[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: TV Tuner problem



> ons, 16.03.2005 kl. 15.31 skrev Eric Tanguy:
>> > Le mardi 15 mars 2005 à 06:38 -0500, Bob Chiodini a écrit :
>> >> On Mon, 2005-03-14 at 23:50 +0100, Eric Tanguy wrote:
>> >> > i tried a lot of thing to solve my problem and maybe it could be a
>> >> > module problem :
>> >> > modprobing bttv seems to give good results and all is autodetected
>> >> (the
>> >> > tuner seems to be the right one) :
>> >> > bttv: driver version 0.9.15 loaded
>> >> > bttv: using 8 buffers with 2080k (520 pages) each for capture
>> >> > bttv: Bt8xx card found (0).
>> >> > ACPI: PCI interrupt 0000:01:07.0[A] -> GSI 11 (level, low) -> IRQ
>> 11
>> >> > bttv0: Bt878 (rev 17) at 0000:01:07.0, irq: 11, latency: 64, mmio:
>> >> > 0xeb800000
>> >> > bttv0: detected: Pinnacle PCTV [card=39], PCI subsystem ID is
>> >> 11bd:0012
>> >> > bttv0: using: Pinnacle PCTV Studio/Rave [card=39,autodetected]
>> >> > bttv0: gpio: en=00000000, out=00000000 in=00fff3ff [init]
>> >> > bttv0: i2c: checking for MSP34xx @ 0x80... not found
>> >> > bttv0: pinnacle/mt: id=4 info="PAL+SECAM / mono" radio=no
>> >> > bttv0: using tuner=33
>> >> > bttv0: i2c: checking for MSP34xx @ 0x80... not found
>> >> > bttv0: i2c: checking for TDA9875 @ 0xb0... not found
>> >> > bttv0: i2c: checking for TDA7432 @ 0x8a... not found
>> >> > tda9885/6/7: chip found @ 0x96
>> >> > tuner: chip found at addr 0xc0 i2c-bus bt878 #0 [sw]
>> >> > tuner: type set to 33 (MT20xx universal) by bt878 #0 [sw]
>> >> > tuner: microtune: companycode=3cbf part=42 rev=2f
>> >> > tuner: microtune MT2050 found, OK
>> >> > bttv0: registered device video0
>> >> > bttv0: registered device vbi0
>> >> > bttv0: PLL: 28636363 => 35468950 . ok
>> >> >
>> >> > The problem is i receive no signal in tvtime whereas this card
>> works
>> >> > fine under windows. It seems the system cannot set the right tuner
>> >> > frequency :
>> >> >
>> >> > mt2050_set_if_freq failed with -121
>> >> >
>> >> > Someone could help me ?
>> >>
>> >> Eric,
>> >>
>> >> Take a look at this thread.
>> >>
>> >> http://groups-beta.google.com/group/linux.kernel/browse_thread/thread/58bd50364a5b47d8/81b8dfdd7bed9d95?q=linux+Pinnacle+PCTV+rave+tuner#81b8dfdd7bed9d95
>> >>
>> >> It looks like there is a patch.  Also, one of the posters said it
>> worked
>> >> in 2.6.9.  Do you have a 2.6.9 version of the kernel still around?
>> >>
>> >> BTW:  I don't see why your question was off-topic on the "other
>> list".
>> >>
>> >> Bob...
>> >>
>> > Yes you are right. I try the old 2.6.9-1.667 kernel instead of the
>> > actual 2.6.10-1.770_FC3 one and my tv tuner works fine.
>> > So it would be a kernel module problem and if i can't ask this kind of
>> > questions on the devel list i don't where i can ...
>> > Thanks
>> > Eric
>> >
>> >
>> No answer ? What can i do ??
>> Eric
>
> Bugzilla it?
>
>

Yes but where because i'm a newbie : kernel ? FC3 ? bttv ? ...
Maybe the problem is solved in 2.6.11 kernel ? Is it safe to try the
2.6.11 FC4 kernel from the devel tree on FC3 ?
Thanks

Eric




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]