[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051106 changes



 

 
Updated Packages:

acl-2.2.32-1
------------
* Sun Nov 06 2005 Florian La Roche <laroche redhat com>
- 2.2.32

attr-2.4.24-1
-------------
* Sun Nov 06 2005 Florian La Roche <laroche redhat com>
- 2.4.24

bluez-hcidump-1.27-1
--------------------
* Sun Nov 06 2005 David Woodhouse <dwmw2 redhat com> 1.27-1
- update to bluez-hcidump 1.27

bluez-libs-2.22-1
-----------------
* Sun Nov 06 2005 David Woodhouse <dwmw2 redhat com> 2.22-1
- Update to bluez-libs 2.22

kernel-2.6.14-1.1649_FC5
------------------------
* Sat Nov 05 2005 David Woodhouse <dwmw2 redhat com>
- Attempt ppc smp build again

* Sat Nov 05 2005 Dave Jones <davej redhat com>
- Add another IBM Thinkpad to the Radeon whitelist.

* Sat Nov 05 2005 David Woodhouse <dwmw2 redhat com>
- 2.6.14-git8
- Fix i8259 cascade initialisation in arch/powerpc
- disable ppc smp build for now

module-init-tools-3.2-0.pre9.1
------------------------------
* Sun Nov 06 2005 Florian La Roche <laroche redhat com>
- update to 3.2pre9

shadow-utils-2:4.0.13-2
-----------------------
* Sat Nov 05 2005 Steve Grubb <sgrubb redhat com> 2:4.0.13-2
- Update audit communication to standard format messages

thunderbird-0:1.5-0.5.0.rc1
---------------------------
* Sat Nov 05 2005 Christopher Aillon <caillon redhat com> 1.5-0.5.0.rc1
- Update to 1.5 rc1

xfsprogs-2.7.3-1
----------------
* Mon Oct 31 2005 Robert Scheck <redhat linuxnetz de> 2.7.3-1
- Upgrade to 2.7.3 and enabled termcap support (#154323)

xorg-x11-6.8.2-59
-----------------
* Fri Nov 04 2005 Mike A. Harris <mharris redhat com> 6.8.2-59
- Added "Provides: Xserver" virtual provide on xorg-x11 subpackage which
  other packages can use as a dependency if they require a generic X server.
- Added "Provides: Xorg" virtual provide on xorg-x11 subpackage which other
  packages can use if they require the Xorg X server specifically.
- Added "Provides: iceauth" virtual provide for KDE and other things which
  need iceauth, so that they can drop their artificial dependency on the
  xorg-x11 package in preparation for X11R7.
- Added "Provides: mkfontdir mkfontscale ucs2any bdftruncate" to font-utils
  subpackage, to ease the move to modular X.
- Removed "Provides: XFree86-libs = 4.4.0" because it simply is not true.
- Remove some of the build_mharris conditionals that are no longer useful to
  me.

Broken deps for i386
----------------------------------------------------------
	hplip - 0.9.6-4.i386 requires libnetsnmp.so.5
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.18.i686 requires /lib/modules/2.6.13-1.1532_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.18.i686 requires kernel = 0:2.6.13-1.1532_FC4
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.15.i686 requires /lib/modules/2.6.13-1.1532_FC4smp
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.15.i686 requires kernel-smp = 0:2.6.13-1.1532_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.51.i586 requires /lib/modules/2.6.13-1.1532_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.51.i586 requires kernel = 0:2.6.13-1.1532_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.15.i686 requires /lib/modules/2.6.13-1.1532_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.15.i686 requires kernel = 0:2.6.13-1.1532_FC4
	libgnomeui - 2.12.0-2.i386 requires XFree86-libs >= 0:4.2.99
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.18.i586 requires /lib/modules/2.6.13-1.1532_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.18.i586 requires kernel = 0:2.6.13-1.1532_FC4
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.18.i686 requires /lib/modules/2.6.13-1.1532_FC4smp
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.18.i686 requires kernel-smp = 0:2.6.13-1.1532_FC4
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.15.i686 requires /lib/modules/2.6.13-1.1532_FC4smp
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.15.i686 requires kernel-smp = 0:2.6.13-1.1532_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.15.i586 requires /lib/modules/2.6.13-1.1532_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.15.i586 requires kernel = 0:2.6.13-1.1532_FC4
	SDL-devel - 1.2.8-3.2.i386 requires XFree86-devel
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.51.i686 requires /lib/modules/2.6.13-1.1532_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.51.i686 requires kernel = 0:2.6.13-1.1532_FC4
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.51.i686 requires /lib/modules/2.6.13-1.1532_FC4smp
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.51.i686 requires kernel-smp = 0:2.6.13-1.1532_FC4
	synaptics - 0.14.3-3.i386 requires XFree86-libs
	cman-kernel - 2.6.11.5-20050601.152643.FC4.15.i686 requires /lib/modules/2.6.13-1.1532_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.15.i686 requires kernel = 0:2.6.13-1.1532_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.15.i586 requires /lib/modules/2.6.13-1.1532_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.15.i586 requires kernel = 0:2.6.13-1.1532_FC4
	libsane-hpaio - 0.9.6-4.i386 requires libnetsnmp.so.5



Broken deps for ppc
----------------------------------------------------------
	SDL-devel - 1.2.8-3.2.ppc requires XFree86-devel
	synaptics - 0.14.3-3.ppc requires XFree86-libs
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.15.ppc requires /lib/modules/2.6.13-1.1532_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.15.ppc requires kernel = 0:2.6.13-1.1532_FC4
	libsane-hpaio - 0.9.6-4.ppc requires libnetsnmp.so.5
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.51.ppc requires /lib/modules/2.6.13-1.1532_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.51.ppc requires kernel = 0:2.6.13-1.1532_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.18.ppc requires /lib/modules/2.6.13-1.1532_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.18.ppc requires kernel = 0:2.6.13-1.1532_FC4
	hplip - 0.9.6-4.ppc requires libnetsnmp.so.5
	cman-kernel - 2.6.11.5-20050601.152643.FC4.15.ppc requires /lib/modules/2.6.13-1.1532_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.15.ppc requires kernel = 0:2.6.13-1.1532_FC4
	libgnomeui - 2.12.0-2.ppc requires XFree86-libs >= 0:4.2.99



Broken deps for ia64
----------------------------------------------------------
	rgmanager - 1.9.31-3.ia64 requires ccs
	hplip - 0.9.6-4.ia64 requires libnetsnmp.so.5()(64bit)
	SDL-devel - 1.2.8-3.2.ia64 requires XFree86-devel
	libgnomeui - 2.12.0-2.ia64 requires XFree86-libs >= 0:4.2.99
	libsane-hpaio - 0.9.6-4.ia64 requires libnetsnmp.so.5()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.18.x86_64 requires /lib/modules/2.6.13-1.1532_FC4
	GFS-kernel - 2.6.11.8-20050601.152643.FC4.18.x86_64 requires kernel = 0:2.6.13-1.1532_FC4
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.18.x86_64 requires /lib/modules/2.6.13-1.1532_FC4smp
	GFS-kernel-smp - 2.6.11.8-20050601.152643.FC4.18.x86_64 requires kernel-smp = 0:2.6.13-1.1532_FC4
	synaptics - 0.14.3-3.x86_64 requires XFree86-libs
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.51.x86_64 requires /lib/modules/2.6.13-1.1532_FC4smp
	gnbd-kernel-smp - 2.6.11.2-20050420.133124.FC4.51.x86_64 requires kernel-smp = 0:2.6.13-1.1532_FC4
	hplip - 0.9.6-4.x86_64 requires libnetsnmp.so.5()(64bit)
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.15.x86_64 requires /lib/modules/2.6.13-1.1532_FC4smp
	cman-kernel-smp - 2.6.11.5-20050601.152643.FC4.15.x86_64 requires kernel-smp = 0:2.6.13-1.1532_FC4
	libgnomeui - 2.12.0-2.x86_64 requires XFree86-libs >= 0:4.2.99
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.15.x86_64 requires /lib/modules/2.6.13-1.1532_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.15.x86_64 requires kernel = 0:2.6.13-1.1532_FC4
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.15.x86_64 requires /lib/modules/2.6.13-1.1532_FC4smp
	dlm-kernel-smp - 2.6.11.5-20050601.152643.FC4.15.x86_64 requires kernel-smp = 0:2.6.13-1.1532_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.15.x86_64 requires /lib/modules/2.6.13-1.1532_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.15.x86_64 requires kernel = 0:2.6.13-1.1532_FC4
	SDL-devel - 1.2.8-3.2.x86_64 requires XFree86-devel
	libsane-hpaio - 0.9.6-4.x86_64 requires libnetsnmp.so.5()(64bit)
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.51.x86_64 requires /lib/modules/2.6.13-1.1532_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.51.x86_64 requires kernel = 0:2.6.13-1.1532_FC4



Broken deps for s390
----------------------------------------------------------
	libgnomeui - 2.12.0-2.s390 requires XFree86-libs >= 0:4.2.99
	SDL-devel - 1.2.8-3.2.s390 requires XFree86-devel
	nut - 2.0.0-4.s390 requires libnetsnmp.so.5



Broken deps for ppc64
----------------------------------------------------------
	cman-kernel - 2.6.11.5-20050601.152643.FC4.15.ppc64 requires /lib/modules/2.6.13-1.1532_FC4
	cman-kernel - 2.6.11.5-20050601.152643.FC4.15.ppc64 requires kernel = 0:2.6.13-1.1532_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.51.ppc64 requires /lib/modules/2.6.13-1.1532_FC4
	gnbd-kernel - 2.6.11.2-20050420.133124.FC4.51.ppc64 requires kernel = 0:2.6.13-1.1532_FC4
	libgnomeui - 2.12.0-2.ppc64 requires XFree86-libs >= 0:4.2.99
	libsane-hpaio - 0.9.6-4.ppc64 requires libnetsnmp.so.5()(64bit)
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.15.ppc64 requires /lib/modules/2.6.13-1.1532_FC4
	dlm-kernel - 2.6.11.5-20050601.152643.FC4.15.ppc64 requires kernel = 0:2.6.13-1.1532_FC4
	hplip - 0.9.6-4.ppc64 requires libnetsnmp.so.5()(64bit)
	SDL-devel - 1.2.8-3.2.ppc64 requires XFree86-devel



Broken deps for s390x
----------------------------------------------------------
	nut - 2.0.0-4.s390x requires libnetsnmp.so.5()(64bit)
	libgnomeui - 2.12.0-2.s390x requires XFree86-libs >= 0:4.2.99
	SDL-devel - 1.2.8-3.2.s390x requires XFree86-devel




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]