[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: status of up2date and rhn-applet



On Sun, 2005-11-27 at 17:02 -0500, seth vidal wrote:
> On Sun, 2005-11-27 at 16:57 -0500, Michael Wiktowy wrote:
> > On Sun, 2005-11-27 at 16:13 -0500, seth vidal wrote:
> > > /usr/share/doc/yum-2.4.0/PLUGINS
> > 
> > That file does not exist on my FC4 system ... is this a FC5-test1 thing?
> 
> you updated your version of yum?
> 
> What version of yum are you on?

[mwiktowy localhost ~]$ rpm -q yum
yum-2.4.0-0.fc4
 
> > > look in the yum-utils package for example plugins.
> > 
> > [mwiktowy localhost ~]$ rpm -ql yum-utils
> > /usr/bin/package-cleanup
> > /usr/bin/repo-rss
> > /usr/bin/repoclosure
> > /usr/bin/repomanage
> > /usr/bin/repoquery
> > /usr/bin/yum-builddep
> > /usr/bin/yumdownloader
> > /usr/share/doc/yum-utils-0.3.1
> > /usr/share/doc/yum-utils-0.3.1/README
> > 
> > All of these seem to be stand-alone apps and not really plugins, per se.
> > Are there more included in FC5-test1?
> 
> hmm

[mwiktowy localhost ~]$ rpm -q yum-utils
yum-utils-0.3.1-1.fc4

yum update gives me nothing newer for FC4 for either yum or yum-utils.

/Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]