[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: status of up2date and rhn-applet



>>>>> "WR" == Willem Riede <wrrhdev riede org> writes:

WR> Maybe I shouldn't care, but I do. As an example, with all due
WR> respect to its creator, the atrpms repository holds both packages
WR> I want (unique functionality) and that I don't want (core
WR> replacements). Unfortunately that means I can never do a blind
WR> cross-the-board upgrade from all the sources I've identified.

It would be very nice if one of the update utilities could be set to
ignore updates across repositories. I.e. if I've installed foo from
core and bar from atrpms and atrpms has newer versions of both foo and
bar, only bar gets updated.


/Benny



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]