[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051129 changes



 

 
Updated Packages:

adaptx-0:0.9.6-1jpp_2fc
-----------------------
* Tue Nov 22 2005 Vadim Nasardinov <vadimn redhat com> - 0:0.9.6-1jpp_2fc
- BZ 162481:
  src/main/org/exolab/adaptx/xslt/util/Configuration.java
  and
  src/main/org/exolab/adaptx/xml/parser/XercesParser.java
  both depend on org.apache.xerces.*
  This change makes this dependency explicit.

antlr-0:2.7.4-2jpp_4fc
----------------------
* Mon Nov 28 2005 Vadim Nasardinov <vadimn redhat com> - 0:2.7.4-2jpp_4fc
- Reverted the previous change.

dmidecode-1:2.7-1.19
--------------------
* Mon Nov 28 2005 Dave Jones <davej redhat com>
- Integrate several specfile cleanups from Robert Scheck. (#172543)

finger-0.17-30
--------------
* Mon Nov 28 2005 Radek Vokal <rvokal redhat com> 0.17-30
- make finger UTF-8 happy (#174352)

gnome-power-manager-0.3.1-1
---------------------------
* Mon Nov 28 2005 Christopher Aillon <caillon redhat com> 0.3.1-1
- Update to 0.3.1

* Fri Nov 25 2005 Christopher Aillon <caillon redhat com> 0.3.0-1
- Update to 0.3.0

gnome-terminal-2.12.0-2
-----------------------
* Mon Nov 28 2005 Matthias Clasen <mclasen redhat com> - 2.12.0-2
- Respect the show_input_method_menu setting.

gtk2-2.8.8-1
------------
* Mon Nov 28 2005 Matthias Clasen <mclasen redhat com> 2.8.8-1
- Update to 2.8.8

imake-0.99.2-5
--------------
* Mon Nov 28 2005 Than Ngo <than redhat com> 0.99.2-5
- add correct ProjectRoot for modular X

kdebase-6:3.5.0-0.1.rc2
-----------------------
* Mon Nov 28 2005 Than Ngo <than redhat com> 3.5.0-0.1.rc2
- 3.5 rc2

* Sat Nov 19 2005 Bill Nottingham <notting redhat com>
- fix paths to openmotif

kdelibs-6:3.5.0-0.1.rc2
-----------------------
* Mon Nov 28 2005 Than Ngo <than redhat com> 6:3.5.0-0.1.rc2
- 3.5 rc2

* Mon Nov 14 2005 Than Ngo <than redhat com> 6:3.5.0-0.1.rc1
- update 3.5.0 rc1
- remove unneeded lnusertemp workaround
- remove references to optional libraries in .la files #170602

kernel-2.6.14-1.1719_FC5
------------------------
* Tue Nov 29 2005 Dave Jones <davej redhat com>
- 2.6.15rc3

* Mon Nov 28 2005 Dave Jones <davej redhat com>
- Additional ID for Conexant AccessRunner USB driver (#174339)

* Mon Nov 28 2005 David Woodhouse <dwmw2 redhat com>
- Fix RX packet alignment and multicast on MV643xx Ethernet

libc-client-2002e-16
--------------------
* Wed Nov 23 2005 Nalin Dahyabhai <nalin redhat com> 2002e-16
- rebuild

* Wed Nov 23 2005 Nalin Dahyabhai <nalin redhat com> 2002e-15
- rebuild

* Wed Nov 23 2005 Nalin Dahyabhai <nalin redhat com> 2002e-14
- rebuild

libgnomeui-2.12.0-6
-------------------
* Mon Nov 28 2005 Ray Strode <rstrode redhat com> - 2.12.0-6
- Add libSM-devel/libICE-devel requires for libgnomeui-devel 
  (bug 173610)

libselinux-1.27.23-1
--------------------
* Mon Nov 28 2005 Dan Walsh <dwalsh redhat com> 1.27.23-1
* Merged swigify patch from Dan Walsh.

* Mon Nov 28 2005 Dan Walsh <dwalsh redhat com> 1.27.22-4
- Separate out libselinux-python bindings into separate rpm

libsemanage-1.3.59-1
--------------------
* Wed Nov 23 2005 Dan Walsh <dwalsh redhat com> 1.3.59-1
- Add additional swig objects
	* Merged wrap char*** for user_get_roles patch from Joshua Brindle.
	* Merged remove defrole from sepol patch from Ivan Gyurdiev.
	* Merged swig wrappers for modifying users and seusers from Joshua Brindle.

libsepol-1.9.41-1
-----------------
* Mon Nov 28 2005 Dan Walsh <dwalsh redhat com> 1.9.41-1
- Upgrade to latest from NSA
	* Merged remove defrole from sepol patch from Ivan Gyurdiev.

* Wed Nov 16 2005 Dan Walsh <dwalsh redhat com> 1.9.40-1
- Upgrade to latest from NSA
	* Merged module function and map file cleanup from Ivan Gyurdiev.
	* Merged MLS and genusers cleanups from Ivan Gyurdiev.

* Wed Nov 09 2005 Dan Walsh <dwalsh redhat com> 1.9.39-1
- Upgrade to latest from NSA
	Prepare for removal of booleans* and *.users files.
	* Cleaned up sepol_genbools to not regenerate the image if
	  there were no changes in the boolean values, including the
	  degenerate case where there are no booleans or booleans.local
	  files.
	* Cleaned up sepol_genusers to not warn on missing local.users.

pango-1.10.2-1
--------------
* Tue Nov 29 2005 Matthias Clasen <mclasen redhat com> - 1.10.2-1
- Update to 1.10.2

policycoreutils-1.27.29-1
-------------------------
* Mon Nov 28 2005 Dan Walsh <dwalsh redhat com> 1.27.29-3
- Update to match NSA
	* Merged audit2allow python script from Dan Walsh.
	  (old script moved to audit2allow.perl, will be removed later).
	* Merged genhomedircon fixes from Dan Walsh.
	* Merged semodule quieting patch from Dan Walsh
	  (inverts default, use -v to restore original behavior).

rsh-0.17-33
-----------
* Mon Nov 28 2005 Karel Zak <kzak redhat com> 0.17-33
- fix #174146 - pam_access.so does not work with rexecd

selinux-policy-2.0.6-1
----------------------

system-config-bind-4.0.0-32_FC5
-------------------------------
* Mon Nov 28 2005 Jason Vas Dias <jvdias redhat com> - 4.0.0-32
- fix bug 174284: Lookup.py failed when hostname matches IP
		  address regexps and has no DNS record

xorg-x11-server-utils-0.99.2-6
------------------------------
* Mon Nov 28 2005 Mike A. Harris <mharris redhat com> 0.99.2-6
- Added "Requires: cpp" as xrdb requires it for proper operation (#174302)

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5



Broken deps for ia64
----------------------------------------------------------
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for ppc
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11









Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]