[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 boot problems



Kevac Marko wrote:
Michael J Knox wrote:
OK, this has (sort of) been covered else where, however, the solutions to other people's issues have not worked for me.

Clean install of FC5 and on the first boot, the system appears to stop at "Starting udev:"

I do not have pcmciautils installed, I have tried noacpi, single, removing rhgb and "quiet", I have updated my kernel to the latest one from updates. I have moved various udev rule files from /etc/udev/rules.d/ to see if any are causing me grief, but nothing.

System runs FC4/FC3 fine. This is my first time installing FC5, I previously had installed test releases, which worked fine.

I am at a loss as to what the issue is. RH bug #186164 covers this, but as I said, I don't have pcmciautils install.

I had such problem. Solution was to turn off kudzu (chkconfig kudzu off).

How can that help when the hang is *much* earlier in the boot process than kudzu startup?

I'm having a similar issue on a Celeron desktop box (not a laptop, no pcmciautils installed) upgraded FC4->FC5. It's not actually hanging but udev startup is so slow that it appears to be hung. Eventually it comes back saying "Wait timeout, continuing in background" or something like that. Many other things seem to be slow too, but I can't quite put my finger on it.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]