[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060328 changes





Bill Nottingham wrote:
Rodd Clarkson (rodd clarkson id au) said:
On Tue, 2006-03-28 at 03:37 -0500, Build System wrote:
gnucash-1.9.3-1
---------------
* Mon Mar 27 2006 Bill Nottingham <notting redhat com> - 1.9.3-1
- update to 1.9.x
the old gnucash had a whole stack of dependencies to gtk1 stuff.  Can
this now be removed from core?

Sure, just need to get around to enumerating them (was out last week.)


Erm,

Please coordinate this with extras which still has gtk1 dependencies. Just removing them from Rawhide will break Extras Development, it would be nice to give FE a chance to pick them up first.

Regards,

Hans


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]