[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Qt 4 RPM poke



On Thu, April 6, 2006 8:20, Rex Dieter said:
> Yep.  Both -devel pkgs (try to) define QTDIR pointing to themselves, so
> I added the Conflicts.  What would you suggest?

One thing is certain: there should be *no* conflict between qt-devel and
qt4-devel. It is very frequent to want to develop using Qt 3 and Qt 4 at
the same time.

Since QTDIR is not essential using Qt 4, it should be disabled in that
package. Everything will work as long as stuff is installed in the
location the configure script was told.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]