[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060409 changes



 

 
Updated Packages:

GFS-kernel-2.6.15.1-5.FC5.19
----------------------------
* Fri Mar 31 2006 Chris Feist <cfeist redhat com>
- Build xen for x86_64.

cman-kernel-2.6.15.1-0.FC5.18
-----------------------------
* Fri Mar 31 2006 Chris Feist <cfeist redhat com>
- Build xen for x86_64.

dlm-kernel-2.6.15.1-0.FC5.16
----------------------------
* Fri Mar 31 2006 Chris Feist <cfeist redhat com>
- Build xen for x86_64.

gaim-1:1.5.0-16.fc6
-------------------
* Sat Apr 08 2006 Warren Togami <wtogami redhat com> - 1:1.5.0-16
- MSN block crash (#185222 Stu Tomlinson)

gnbd-kernel-2.6.15-5.FC5.25
---------------------------
* Fri Mar 31 2006 Chris Feist <cfeist redhat com>
- Build xen for x86_64.

python-docs-2.4.3-1
-------------------
* Sat Apr 08 2006 Mihai Ibanescu <misa redhat com> 2.4.3-1
- updated to 2.4.3

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.15.1-5.FC5.19.i686 requires kernel = 0:2.6.16-1.2080_FC5
	GFS-kernel - 2.6.15.1-5.FC5.19.i686 requires /lib/modules/2.6.16-1.2080_FC5
	GFS-kernel-smp - 2.6.15.1-5.FC5.19.i686 requires /lib/modules/2.6.16-1.2080_FC5smp
	GFS-kernel-smp - 2.6.15.1-5.FC5.19.i686 requires kernel-smp = 0:2.6.16-1.2080_FC5
	GFS-kernel-xen0 - 2.6.15.1-5.FC5.19.i686 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.19.i686 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.19.i686 requires /lib/modules/2.6.16-1.2080_FC5xenU
	cman-kernel - 2.6.15.1-0.FC5.18.i686 requires kernel = 0:2.6.16-1.2080_FC5
	cman-kernel - 2.6.15.1-0.FC5.18.i686 requires /lib/modules/2.6.16-1.2080_FC5
	cman-kernel-smp - 2.6.15.1-0.FC5.18.i686 requires /lib/modules/2.6.16-1.2080_FC5smp
	cman-kernel-smp - 2.6.15.1-0.FC5.18.i686 requires kernel-smp = 0:2.6.16-1.2080_FC5
	cman-kernel-xen0 - 2.6.15.1-0.FC5.18.i686 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.18.i686 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.18.i686 requires /lib/modules/2.6.16-1.2080_FC5xenU
	dlm-kernel - 2.6.15.1-0.FC5.16.i686 requires kernel = 0:2.6.16-1.2080_FC5
	dlm-kernel - 2.6.15.1-0.FC5.16.i686 requires /lib/modules/2.6.16-1.2080_FC5
	dlm-kernel-smp - 2.6.15.1-0.FC5.16.i686 requires /lib/modules/2.6.16-1.2080_FC5smp
	dlm-kernel-smp - 2.6.15.1-0.FC5.16.i686 requires kernel-smp = 0:2.6.16-1.2080_FC5
	dlm-kernel-xen0 - 2.6.15.1-0.FC5.16.i686 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.16.i686 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.16.i686 requires /lib/modules/2.6.16-1.2080_FC5xenU
	gdk-pixbuf-devel - 1:0.22.0-22.i386 requires gnome-libs-devel
	gdk-pixbuf-gnome - 1:0.22.0-22.i386 requires libgnomesupport.so.0
	gdk-pixbuf-gnome - 1:0.22.0-22.i386 requires libgnomeui.so.32
	gdk-pixbuf-gnome - 1:0.22.0-22.i386 requires libart_lgpl.so.2
	gdk-pixbuf-gnome - 1:0.22.0-22.i386 requires libgnome.so.32
	gnbd-kernel - 2.6.15-5.FC5.25.i686 requires kernel = 0:2.6.16-1.2080_FC5
	gnbd-kernel - 2.6.15-5.FC5.25.i686 requires /lib/modules/2.6.16-1.2080_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.25.i686 requires /lib/modules/2.6.16-1.2080_FC5smp
	gnbd-kernel-smp - 2.6.15-5.FC5.25.i686 requires kernel-smp = 0:2.6.16-1.2080_FC5
	gnbd-kernel-xen0 - 2.6.15-5.FC5.25.i686 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.25.i686 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.25.i686 requires /lib/modules/2.6.16-1.2080_FC5xenU



Broken deps for ia64
----------------------------------------------------------
	gdk-pixbuf-devel - 1:0.22.0-22.ia64 requires gnome-libs-devel
	gdk-pixbuf-gnome - 1:0.22.0-22.ia64 requires libgnomesupport.so.0()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.ia64 requires libart_lgpl.so.2()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.ia64 requires libgnome.so.32()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.ia64 requires libgnomeui.so.32()(64bit)
	mkbootdisk - 1.5.3-1.noarch requires syslinux
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for ppc
----------------------------------------------------------
	gdk-pixbuf-devel - 1:0.22.0-22.ppc requires gnome-libs-devel
	gdk-pixbuf-gnome - 1:0.22.0-22.ppc requires libgnomesupport.so.0
	gdk-pixbuf-gnome - 1:0.22.0-22.ppc requires libgnomeui.so.32
	gdk-pixbuf-gnome - 1:0.22.0-22.ppc requires libart_lgpl.so.2
	gdk-pixbuf-gnome - 1:0.22.0-22.ppc requires libgnome.so.32
	mkbootdisk - 1.5.3-1.noarch requires syslinux



Broken deps for ppc64
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gdk-pixbuf-devel - 1:0.22.0-22.ppc64 requires gnome-libs-devel
	gdk-pixbuf-gnome - 1:0.22.0-22.ppc64 requires libgnomesupport.so.0()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.ppc64 requires libart_lgpl.so.2()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.ppc64 requires libgnome.so.32()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.ppc64 requires libgnomeui.so.32()(64bit)
	geronimo-specs - 1.0-0.M2.2jpp_7fc.ppc64 requires servletapi5
	hsqldb - 1.80.1-1jpp_8fc.ppc64 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	mkbootdisk - 1.5.3-1.noarch requires syslinux
	struts - 1.2.8-2jpp_9fc.ppc64 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.ppc64 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.ppc64 requires servletapi5



Broken deps for s390
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	gdk-pixbuf-devel - 1:0.22.0-22.s390 requires gnome-libs-devel
	gdk-pixbuf-gnome - 1:0.22.0-22.s390 requires libgnomesupport.so.0
	gdk-pixbuf-gnome - 1:0.22.0-22.s390 requires libgnomeui.so.32
	gdk-pixbuf-gnome - 1:0.22.0-22.s390 requires libart_lgpl.so.2
	gdk-pixbuf-gnome - 1:0.22.0-22.s390 requires libgnome.so.32
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390 requires servletapi5
	hsqldb - 1.80.1-1jpp_8fc.s390 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	mkbootdisk - 1.5.3-1.noarch requires syslinux
	rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
	rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
	rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1
	struts - 1.2.8-2jpp_9fc.s390 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390 requires servletapi5
	xmlrpc - 2.0.1-1jpp_6fc.s390 requires servletapi5



Broken deps for s390x
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	gdk-pixbuf-devel - 1:0.22.0-22.s390x requires gnome-libs-devel
	gdk-pixbuf-gnome - 1:0.22.0-22.s390x requires libgnomesupport.so.0()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.s390x requires libart_lgpl.so.2()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.s390x requires libgnome.so.32()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.s390x requires libgnomeui.so.32()(64bit)
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390x requires servletapi5
	hsqldb - 1.80.1-1jpp_8fc.s390x requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	mkbootdisk - 1.5.3-1.noarch requires syslinux
	rhythmbox - 0.8.8-2.s390x requires libgstcontrol-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstgconf-0.8.so.0()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstreamer-0.8.so.1()(64bit)
	struts - 1.2.8-2jpp_9fc.s390x requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390x requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390x requires servletapi5



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.15.1-5.FC5.19.x86_64 requires kernel = 0:2.6.16-1.2080_FC5
	GFS-kernel - 2.6.15.1-5.FC5.19.x86_64 requires /lib/modules/2.6.16-1.2080_FC5
	GFS-kernel-xen0 - 2.6.15.1-5.FC5.19.x86_64 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.19.x86_64 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.19.x86_64 requires /lib/modules/2.6.16-1.2080_FC5xenU
	cman-kernel - 2.6.15.1-0.FC5.18.x86_64 requires kernel = 0:2.6.16-1.2080_FC5
	cman-kernel - 2.6.15.1-0.FC5.18.x86_64 requires /lib/modules/2.6.16-1.2080_FC5
	cman-kernel-xen0 - 2.6.15.1-0.FC5.18.x86_64 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.18.x86_64 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.18.x86_64 requires /lib/modules/2.6.16-1.2080_FC5xenU
	dlm-kernel - 2.6.15.1-0.FC5.16.x86_64 requires kernel = 0:2.6.16-1.2080_FC5
	dlm-kernel - 2.6.15.1-0.FC5.16.x86_64 requires /lib/modules/2.6.16-1.2080_FC5
	dlm-kernel-xen0 - 2.6.15.1-0.FC5.16.x86_64 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.16.x86_64 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.16.x86_64 requires /lib/modules/2.6.16-1.2080_FC5xenU
	gdk-pixbuf-devel - 1:0.22.0-22.x86_64 requires gnome-libs-devel
	gdk-pixbuf-gnome - 1:0.22.0-22.x86_64 requires libgnomesupport.so.0()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.x86_64 requires libart_lgpl.so.2()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.x86_64 requires libgnome.so.32()(64bit)
	gdk-pixbuf-gnome - 1:0.22.0-22.x86_64 requires libgnomeui.so.32()(64bit)
	gnbd-kernel - 2.6.15-5.FC5.25.x86_64 requires kernel = 0:2.6.16-1.2080_FC5
	gnbd-kernel - 2.6.15-5.FC5.25.x86_64 requires /lib/modules/2.6.16-1.2080_FC5
	gnbd-kernel-xen0 - 2.6.15-5.FC5.25.x86_64 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.25.x86_64 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.25.x86_64 requires /lib/modules/2.6.16-1.2080_FC5xenU







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]