[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060410 changes



Jesse Keating wrote:
On Mon, 2006-04-10 at 11:36 +0200, Bart Vanbrabant wrote:

This update changes the ABI. This means that the drivers that aren't in
this update, like the nv driver, can't be used anymore. X refuses to
start. I fixed this by recompiling the nv driver srpm.
But this should have been an update of all xorg-x11-drv-* packages.

I do believe Ajax was working on all the drivers, and was in the process
of building them when the rawhide push happened, so part got pushed, the
rest were still building.  I'll be chatting w/ him today to see if we
need to make another push today, or just wait until tomorrow.

Is it possible to get rid of the xorg-x11-drivers stub package now that fc5 is out and about or does this anything in addition to make sure all drivers are installed for the modular upgrade?

Regards,
   Dennis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]