[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: which gstreamer versions in official fc5?



Hi Jeremy,

El jue, 16-03-2006 a las 16:28 -0500, Jeremy Katz escribió:
> On Thu, 2006-03-16 at 22:22 +0100, Thomas Vander Stichele wrote:
> > On Thu, 2006-03-16 at 09:44 -0500, Ray Strode wrote:
> > > > It seems in final gnome 2.14 the optimum is:
> > > > gstreamer 0.10.4 and gst-plugins-base 0.10.5
> > > I believe the plan is to upgrade in FC5 updates, within a few days of
> > > the FC5 release.
> > 
> > I asked around and I didn't really get an answer on how come everything
> > that is in GNOME's release got upgraded to the actual released versions,
> > except GStreamer.  Any logic to that ? Can someone shed some light ?
> 
> Not everything got upgraded.  It was basically a matter of looking at
> diffs and trying to decide what was "safe".  I don't think that anyone
> is 100% happy with how that process went.  
> 
> The plan is definitely to get the rest of the 2.14 final packages out as
> an update ASAP after Monday and there's also going to be an effort to
> actually track the stable releases as they're done this time around :-)

Is this still the plan? are there going to be updates for new releases
of Gnome 2.14.x??

Cheers,

-William


__________________________________________________
Correo Yahoo!
Espacio para todos tus mensajes, antivirus y antispam ¡gratis! 
Regístrate ya - http://correo.yahoo.com.mx/ 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]