[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC5 updates missing dep



I tryed to update using pup today and got this:
Missing Dependency: libpisock.so.8()(64bit) is needed by package evolution


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]