[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060420 changes



 

 
Updated Packages:

Pyrex-0:0.9.4-1
---------------
* Wed Apr 19 2006 John (J5) Palmieri <johnp redhat com> - 0.9.4-1
- Upgrade to upstream 0.9.4

device-mapper-1.02.05-1.0
-------------------------
* Wed Apr 19 2006 Alasdair Kergon <agk redhat com> - 1.02.05-1.0
- New upstream release (incorporates patches).
- Exclude dmeventd (no kernel support yet).

firefox-1.5.0.2-4
-----------------
* Wed Apr 19 2006 Christopher Aillon <caillon redhat com> - 1.5.0.2-4
- Really drop the broken langpacks this time.

gcalctool-5.7.32-4
------------------

gimp-2:2.2.11-2
---------------
* Wed Apr 19 2006 Nils Philippsen <nphilipp redhat com> - 2:2.2.11-2
- require pkgconfig (#189314)

* Tue Apr 18 2006 Nils Philippsen <nphilipp redhat com> - 2:2.2.11-1
- version 2.2.11

* Fri Mar 03 2006 Nils Philippsen <nphilipp redhat com> - 2:2.2.10-4
- use htmlview as default web browser (#183730, patch by Ben Levenson)
- require hicolor-icon-theme (#182784, #182785)

gnome-pilot-2.0.13-9
--------------------
* Wed Apr 19 2006 Than Ngo <than redhat com> 2.0.13-9 
- apply patch to fix crash with pilot-link 0.11.8 #189294
  thanks to Matt Dave

gnome-terminal-2.14.1-9
-----------------------
* Wed Apr 19 2006 Ray Strode <rstrode redhat com> 2.14.1-9
- Require newer vte (bug 189341)

gnome-utils-1:2.14.0-10
-----------------------
* Wed Apr 19 2006 Jeremy Katz <katzj redhat com> - 1:2.14.0-10
- fix -devel requires on main package

* Wed Apr 19 2006 Matthias Clasen <mclasen redhat com> 2.14.0-9
- Fix some crashes in gdict (#189090)

gtk2-engines-2.7.4-6
--------------------
* Wed Apr 19 2006 Soren Sandmann <sandmann redhat com> - 2.7.4-6
- It was in fact a missing copy method. See gnome bug 338826.

* Tue Apr 18 2006 Kristian Høgsberg <krh redhat com> 2.7.4-5
- Bump for fc5-blig repo build.

isdn4k-utils-3.2-43
-------------------
* Wed Apr 19 2006 Than Ngo <than redhat com> 3.2-43
- update to CVS-2006-02-13
- add support capi #169902

kernel-2.6.16-1.2141_FC6
------------------------
* Wed Apr 19 2006 Dave Jones <davej redhat com>
- 2.6.17rc2-git1
- Use unicode VTs by default.

lvm2-2.02.04-1.0
----------------
* Wed Apr 19 2006 Alasdair Kergon <agk redhat com> - 2.02.04-1.0
- New release upstream, including better handling of duplicated VG names.

m2crypto-0.15-4
---------------
* Wed Apr 19 2006 Miloslav Trmac <mitr redhat com> - 0.15-4
- Fix SSL.Connection.accept (#188742)

selinux-policy-2.2.33-1
-----------------------
* Tue Apr 18 2006 Dan Walsh <dwalsh redhat com> 2.2.33-1
- Update to latest from upstream
- Add James Antill patch for xen
- Many fixes for pegasus

swig-1.3.29-0.1
---------------
* Wed Apr 19 2006 Jitka Kudrnacova <jkudrnac redhat com> - 1.3.29.0.1
- folder /usr/share/swig should be owned by swig package (bug #189145)

system-config-netboot-0.1.40-1.FC6
----------------------------------
* Wed Apr 19 2006 Jason Vas Dias <jvdias redhat com> - 0.1.40-1
- fix further issues reported by brian chpc utah edu:
  o should be a way of configuring remote logging from the GUI
  o provide a means of disabling default snapshot directory generation

udev-090-1
----------
* Wed Apr 19 2006 Harald Hoyer <harald redhat com> - 090-1
- version 090

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.15.1-5.FC5.19.i686 requires kernel = 0:2.6.16-1.2080_FC5
	GFS-kernel - 2.6.15.1-5.FC5.19.i686 requires /lib/modules/2.6.16-1.2080_FC5
	GFS-kernel-smp - 2.6.15.1-5.FC5.19.i686 requires /lib/modules/2.6.16-1.2080_FC5smp
	GFS-kernel-smp - 2.6.15.1-5.FC5.19.i686 requires kernel-smp = 0:2.6.16-1.2080_FC5
	GFS-kernel-xen0 - 2.6.15.1-5.FC5.19.i686 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.19.i686 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.19.i686 requires /lib/modules/2.6.16-1.2080_FC5xenU
	cman-kernel - 2.6.15.1-0.FC5.18.i686 requires kernel = 0:2.6.16-1.2080_FC5
	cman-kernel - 2.6.15.1-0.FC5.18.i686 requires /lib/modules/2.6.16-1.2080_FC5
	cman-kernel-smp - 2.6.15.1-0.FC5.18.i686 requires /lib/modules/2.6.16-1.2080_FC5smp
	cman-kernel-smp - 2.6.15.1-0.FC5.18.i686 requires kernel-smp = 0:2.6.16-1.2080_FC5
	cman-kernel-xen0 - 2.6.15.1-0.FC5.18.i686 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.18.i686 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.18.i686 requires /lib/modules/2.6.16-1.2080_FC5xenU
	dlm-kernel - 2.6.15.1-0.FC5.16.i686 requires kernel = 0:2.6.16-1.2080_FC5
	dlm-kernel - 2.6.15.1-0.FC5.16.i686 requires /lib/modules/2.6.16-1.2080_FC5
	dlm-kernel-smp - 2.6.15.1-0.FC5.16.i686 requires /lib/modules/2.6.16-1.2080_FC5smp
	dlm-kernel-smp - 2.6.15.1-0.FC5.16.i686 requires kernel-smp = 0:2.6.16-1.2080_FC5
	dlm-kernel-xen0 - 2.6.15.1-0.FC5.16.i686 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.16.i686 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.16.i686 requires /lib/modules/2.6.16-1.2080_FC5xenU
	gnbd-kernel - 2.6.15-5.FC5.25.i686 requires kernel = 0:2.6.16-1.2080_FC5
	gnbd-kernel - 2.6.15-5.FC5.25.i686 requires /lib/modules/2.6.16-1.2080_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.25.i686 requires /lib/modules/2.6.16-1.2080_FC5smp
	gnbd-kernel-smp - 2.6.15-5.FC5.25.i686 requires kernel-smp = 0:2.6.16-1.2080_FC5
	gnbd-kernel-xen0 - 2.6.15-5.FC5.25.i686 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.25.i686 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.25.i686 requires /lib/modules/2.6.16-1.2080_FC5xenU



Broken deps for ia64
----------------------------------------------------------
	rgmanager - 1.9.31-3.ia64 requires ccs






Broken deps for ppc64
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	geronimo-specs - 1.0-0.M2.2jpp_7fc.ppc64 requires servletapi5
	hsqldb - 1.80.1-1jpp_8fc.ppc64 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	struts - 1.2.8-2jpp_9fc.ppc64 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.ppc64 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.ppc64 requires servletapi5



Broken deps for s390
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390 requires servletapi5
	hal - 0.5.7-4.s390 requires pm-utils >= 0:0.10-1
	hsqldb - 1.80.1-1jpp_8fc.s390 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
	rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
	rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1
	struts - 1.2.8-2jpp_9fc.s390 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390 requires servletapi5
	xmlrpc - 2.0.1-1jpp_6fc.s390 requires servletapi5



Broken deps for s390x
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390x requires servletapi5
	hal - 0.5.7-4.s390x requires pm-utils >= 0:0.10-1
	hal - 0.5.7-4.s390 requires pm-utils >= 0:0.10-1
	hsqldb - 1.80.1-1jpp_8fc.s390x requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	rhythmbox - 0.8.8-2.s390x requires libgstcontrol-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstgconf-0.8.so.0()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstreamer-0.8.so.1()(64bit)
	struts - 1.2.8-2jpp_9fc.s390x requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390x requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390x requires servletapi5



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.15.1-5.FC5.19.x86_64 requires kernel = 0:2.6.16-1.2080_FC5
	GFS-kernel - 2.6.15.1-5.FC5.19.x86_64 requires /lib/modules/2.6.16-1.2080_FC5
	GFS-kernel-xen0 - 2.6.15.1-5.FC5.19.x86_64 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.19.x86_64 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.19.x86_64 requires /lib/modules/2.6.16-1.2080_FC5xenU
	cman-kernel - 2.6.15.1-0.FC5.18.x86_64 requires kernel = 0:2.6.16-1.2080_FC5
	cman-kernel - 2.6.15.1-0.FC5.18.x86_64 requires /lib/modules/2.6.16-1.2080_FC5
	cman-kernel-xen0 - 2.6.15.1-0.FC5.18.x86_64 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.18.x86_64 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.18.x86_64 requires /lib/modules/2.6.16-1.2080_FC5xenU
	dlm-kernel - 2.6.15.1-0.FC5.16.x86_64 requires kernel = 0:2.6.16-1.2080_FC5
	dlm-kernel - 2.6.15.1-0.FC5.16.x86_64 requires /lib/modules/2.6.16-1.2080_FC5
	dlm-kernel-xen0 - 2.6.15.1-0.FC5.16.x86_64 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.16.x86_64 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.16.x86_64 requires /lib/modules/2.6.16-1.2080_FC5xenU
	gnbd-kernel - 2.6.15-5.FC5.25.x86_64 requires kernel = 0:2.6.16-1.2080_FC5
	gnbd-kernel - 2.6.15-5.FC5.25.x86_64 requires /lib/modules/2.6.16-1.2080_FC5
	gnbd-kernel-xen0 - 2.6.15-5.FC5.25.x86_64 requires kernel-xen0 = 0:2.6.16-1.2080_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.25.x86_64 requires kernel-xenU = 0:2.6.16-1.2080_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.25.x86_64 requires /lib/modules/2.6.16-1.2080_FC5xenU







[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]