[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: AIGLX packages for FC5 (and rawhide)



On Wed, Apr 19, 2006 at 04:00:48PM -0400, Kristian Høgsberg wrote:
> feature.  Set the environment variable USE_WOBBLY to 1 and restart 
> metacity.  For example:
> 
> 	$ USE_WOBBLY=1 metacity --replace &
> 
>   - metacity also has an experimental screen magnifier built in.  Like 
> the wobbly windows this is enabled by setting an environment variable - 
> USE_MAGNIFIER:
> 
> 	$ USE_MAGNIFIER=1 metacity --replace &

Hi, this is what I get when I execute either of the above commands. This is on
a t42 with a ATI mobility 7500, with the livna kmod package installed. Any
hints or tips much appreciated:

[root localhost ~]# /usr/share/themes/Clearlooks-gOrangeous/gtk-2.0/gtkrc:3: Unable
to find include file: "icons/iconrc"

depth: 24

type: _NET_WM_WINDOW_TYPE_DESKTOP

type: _NET_WM_WINDOW_TYPE_DESKTOP

type: _NET_WM_WINDOW_TYPE_DOCK

type: _NET_WM_WINDOW_TYPE_DOCK

type: _NET_WM_WINDOW_TYPE_DOCK

type: _NET_WM_WINDOW_TYPE_DOCK

metacity: symbol lookup error: metacity: undefined symbol: glXBindTexImageEXT



[1]+  Exit 127                USE_WOBBLY=1 metacity --replace



> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]