[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: AIGLX packages for FC5 (and rawhide)



Matthias Saou wrote:

I've tried enabling compositing_manager in metacity and restarting it, but
then got :

Window manager warning: Log level 16: Disabling compositor since the
server is missing at least one of the COMPOSITE, DAMAGE, FIXES or TEST
extensions

Which is strange since my X log seems to indicate that all those
extensions are present (although FIXES and TEST are called XFIXES and
XTEST)...

The log _always_ claims to "initialize" the Composite extension, which is broken. If you just see the message:

(II) Initializing built-in extension COMPOSITE

then that just means your server was built with Composite support. If you also see the message:

(**) Extension "Composite" is enabled

then you really do have Composite enabled. If you don't, you need to turn it on in your xorg.conf:

Section "Extensions"
    Option "Composite"
EndSection

- ajax


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]