[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CAUTION: Breaks sshd! [Re: rawhide report: 20060426 changes]



Jason Vas Dias wrote:
On Wednesday 26 April 2006 11:51, John Ellson <ellson research att com> wrote:

Build System wrote:
> >
>
> glibc-2.4.90-1
> --------------
> * Tue Apr 25 2006 Jakub Jelinek <jakub redhat com> 2.4.90-1
> - update from CVS
>
> * Mon Apr 24 2006 Jakub Jelinek <jakub redhat com> 2.4-6
> - update from CVS
>   - NIS+ fixes
>   - don't segfault on too large argp key values (#189545)
>   - getaddrinfo fixes for RFC3484 (#188364)
>
>

CAUTION!!    This update breaks sshd for me on i386 and x86_64.

Reverting to glibc-2.4-5 fixes the problem.


I will file a bug report momentarily......


John



glibc-2.4.90-1 and sshd works fine for me .
Could it be an issue with the new pam-0.99.3.0-3, which
installs its new system-auth as /etc/pam.d/system-auth.rpmnew ?
I copied this to /etc/pam.d/system-auth-ac and reran authconfig -
all works OK for me.

Regards,
Jason


I don't see a /etc/pam.d/system-auth.rpmnew

I had previously tried downgrading pam to see if that fixed it for me, and it didn't. I then
re-upgraded it.   Its possible I lost the .rpmnew in the shuffle.

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]