[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: e1000 in rawhide kernel



On Thu, 2006-02-02 at 22:47 -0500, Dave Jones wrote:
> On Fri, Feb 03, 2006 at 03:12:22PM +1300, Michael J Knox wrote:
>  > On Thu, 2006-02-02 at 20:34 -0500, Dave Jones wrote:
>  > > On Fri, Feb 03, 2006 at 01:08:57PM +1300, Michael J Knox wrote:
>  > >  > Hi all, 
>  > >  > 
>  > >  > I am looking at a problem with the e1000 driver in rawhide (will the
>  > >  > installed FC5t2 kernel). 
>  > >  > 
>  > >  > I have a 82573E onboard NIC that refuses to obtain a DHCP IP. If its
>  > >  > statically asigned, I am ok. 
>  > >  > 
>  > >  > lspic output:
>  > >  > 
>  > >  > 03:00.0 Ethernet Controller: Intel Corporation 82573E Gigabit Ethernet
>  > >  > Controller (Copper) (rev 0.3)
>  > >  > 
>  > >  > The e1000 kernel module is loaded, ifconfig shows that eth0 was brought
>  > >  > up.
>  > >  > 
>  > >  > dmesg shows:
>  > >  > 
>  > >  > e1000: eth0: e1000_probe: Intel(R) PRO/1000 Network Connection
>  > >  > e1000: eth0: e1000_watchdog_task: NIC Link is up 100Mbps Full Duplex. 
>  > > 
>  > > There have been a ton of e1000 changes since the test2 kernel,
>  > > please try and reproduce with the latest rawhide kernel, and if it's
>  > > still a problem, file a bug in bugzilla.
>  > > 
>  > > 		Dave
>  > > 
>  > 
>  > Ok, tried that, no change. 
>  > 
>  > Bug report:
>  > 
>  > https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=179805
>  > 
>  > One interesting note, the current rawhide kernel (2.6.15-1.1884_FC5)
>  > broke e100, so I am filing a bug for that too. 
> 
> kernel-2.6.15-1.1895_FC5 is todays kernel.
> I guess yum picked up a stale mirror ?
> There's also an even higher rev which will be tomorrows build
> at http://people.redhat.com/davej/kernels/Fedora/devel/
> 
> 		Dave
> 
> 

Yeah, I tired today's kernel too, I must have grabbed a stale mirror
earlier. Same results on both accounts. 

I will go into work tomorrow and try the higher rev and see what happens

I do have another machine, same motherboard running debian etch
2.6.12-2-686 (not by choice) using e1000 for the NIC. Not sure if that
helps. 

Michael


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]