[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: trying to install rawhide



On Mon, 2006-02-06 at 21:39 -0500, Jeremy Katz wrote:
> On Tue, 2006-02-07 at 02:43 +0100, Erwin Rol wrote:
> 
> Yeah, somehow the us layout became azerty instead... there's nothing in
> the logs to really help in figuring out why.  The x86_64 tree is fine.
> So, we're going to see if it goes away tomorrow (in which case, it could
> just be something weird on a specific build machine)

With todays rawhide i have a normal qwerty keyboard again.

Last thing on tty3 is;
Running anaconda script /usr/bin/anaconda

Now I also get an error message on tty1. Keep in mind I am running in
text mode, cause i don't really trust my radeon FireMV 2400 (quad head
card to work out of the box). And it is an old 800MHz Athlon TB.

The error is now as follows;
Running anaconda, The Fedora Core Installer - please wait
Could not find platform independent libraries in <prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
'import site' failed; use -v for traceback
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 28, in ?
   import sys, os
ImportError: No module named os
install exited abnormally

> We're testing and fixing things as fast as we can -- unfortunately,
> we're not perfect yet :-)

Nobody expects you to be perfect, as long as Fedora is ;-P

- Erwin



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]