[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Xorg 6.9 Update for FC4?



On 2/5/06, Schlaegel <777tahder schlaegel com> wrote:
I tried to install those packages today via yum, but it seems that their
xorg-x11-Xnest and xorg-x11-devel packages need xorg-x11 and xorg-x11-libs
packages with a version at or higher than 6.9.0-1, while the site only
offers 6.9.0. Perhaps the site is in the middle of an update.

My yum error:
> xorg-x11-6.9-0.FC4.ucr.5. 100% |=========================| 173 kB    00:24
> ---> Package xorg-x11.i386 0:6.9-0.FC4.ucr.5 set to be updated
[snip]
> Error: Missing Dependency: xorg-x11 = 6.9.0-1 is needed by package xorg-x11-Xnest
> Error: Missing Dependency: xorg-x11-libs = 6.9.0-1 is needed by package xorg-x11-devel

My error! I had a partial install from my failed attempt to use the kit at http://sergiomb.no-ip.org/xorg/.
I have now successfully installed a rebuild of those rpms from the src rpm, but haven't had time to see if they work for me.

Even so, I would still love a version with the mharris magic.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]