[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060209 changes (part 1/2)



On 2/9/06, Jeremy Katz <katzj redhat com> wrote:
> On Thu, 2006-02-09 at 15:28 +0000, Peter Robinson wrote:
> > > gal-1:0.24-6.2
> > > --------------
> > > * Tue Feb 07 2006 Jesse Keating <jkeating redhat com> - 1:0.24-6.2
> > > - rebuilt for new gcc4.1 snapshot and glibc changes
> >
> > I may be incorrect but I seem to remember that evolution is the only
> > one that used gal and that with one of the recent releases of
> > evolution that it has been deprecated and hence isn't needed any more.
> > Is there any reason why its still shipped or is it just an oversight?
> > While I don't have quite everything installed nothing depends on it
> > and hence I've removed it on my install without issues.
>
> Still required by gnucash

So that would explain why I don't have a need for it then :-)

Pete


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]