[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gaim



Dax Kelson wrote:
...... Original Message .......
On Thu, 09 Feb 2006 22:11:05 -1000 "Warren Togami" <wtogami redhat com> wrote:
Dax Kelson wrote:
On Thu, 2006-02-09 at 10:15 -1000, Warren Togami wrote:
No plans when upstream says it isn't ready, and we need to ship something stable in FC5 final. Might consider upgrading it to gaim2 later after FC5 release if it is in good shape.

Warren Togami
The gaim 2.0 betas support Cyrus-SASL and GSSAPI/Kerberos authentication
with Jabber. You get the standard single sign-on bliss and solve the
plain text password stored in ~/.gaim/accounts.xml problem.

If FC5 is shipping gaim v1.5 would you apply a patch to it to add
GSSAPI/Kerberos Jabber authentication support?

We use both 2.0 beta and the 1.5+patch here at our office against our
kerberized Jabber server. We love it.

Dax Kelson
Guru Labs

I will patch gaim-1.5.x only if upstream gaim includes the patch in CVS of that branch. I will not diverge from upstream.

2.0 has the patch so by accepting for 1.5 you would not be diverging.

Want me to bugzilla it?
___
Dax Kelson
Sent with my Treo

I mean, convince gaim to merge this patch into their oldstatus branch. None of the patches in Fedora gaim diverge from upstream CVS. (Except for the stupid URL handler behavior...)

Warren Togami
wtogami redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]