[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: can anybody install gnome-volume-manager?



On Mon, 2006-02-13 at 22:40 -0500, sean wrote:
> on amd64:
> 
> rpm -Uvh gnome-volume-manager-1.5.11-1.2.x86_64.rpm
> Preparing... 
> ########################################### [100%]
>     1:gnome-volume-manager 
> ########################################### [100%]
> error: unpacking of archive failed on file 
> /usr/bin/magicdev: cpio: rename failed - Operation not permitted
> 
> I've also rebuilt from the src.rpm. Same result. Looked at 
> the spec file. Nothing odd.
> 
> Am I missing some magic handshake?

What's /usr/bin/magicdev on your system?

$ ls -l /usr/bin/magicdev

And what is it in the rpm?

$ rpm -qlpv gnome-volume-manager-1.5.11-1.2.x86_64.rpm | grep
-F /usr/bin/magicdev

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]