[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

(no subject)



Hello All,


I see the fedora provides yum and dependencies as this 

(Fedora)

http://download.fedora.redhat.com/pub/fedora/linux/core/development/SRPM
S/sqlite-3.3.3-1.2.src.rpm
http://download.fedora.redhat.com/pub/fedora/linux/core/development/SRPM
S/python-sqlite-1.1.7-1.2.src.rpm
http://download.fedora.redhat.com/pub/fedora/linux/core/development/SRPM
S/yum-2.5.1-5.src.rpm


In this set python-sqlite is from the older 1.1 line while the new line
is 2.1. Is there any specific reason why we should stay with the older
1.1 version of python-sqlite (API changes or so.) ?

I would like to use the latest python-sqlite-2.1.3 version and not sure
if all will work fine. I built yum with this (2.1.3) version of python
sqlite on ia32 and things seems to work  is there a way to run full
tests with yum

Regards
Chandan Dutta Chowdhury


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]