[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum python-sqlite and sqlite



Dnia 02/15/2006 11:50 AM, Użytkownik Chowdhury, Chandan Dutta napisał:
Hello All,

Hi!

In this set python-sqlite is from the older 1.1 line while the new line
is 2.1. Is there any specific reason why we should stay with the older
1.1 version of python-sqlite (API changes or so.) ?

It would be better to ask this question on yum-devel list ;-)

I would like to use the latest python-sqlite-2.1.3

If you're using Rawhide, just type:

yum install python-sqlite2

In FE-4 there is python-sqlite2-2.0.7. sqlite in FC-4 is too old, so I cannot update it to newer version :/

Hope that helps.

--

  ^_*



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]