[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

gconf multiple versions (was Re: rawhide report: 20060209 changes (part 1/2))



I also had this problem, and now I have three versions of GConf and
one version of GConf2.
GConf-1.0.9-18
GConf-1.0.9-18.1
GConf-1.0.9-18.2.1

GConf2-2.13.5-4

I always use "yum localupdate *rpm" to sync the system
and sometimes "yum update" to synchronize with extras.
I cannot do "rpm -e GConf-1.0.9-18" because I get the same error as below.
I have not the system at hanf right now but I presume "yum remove"
will provide same results.

BTW how are GConf and GConf2 related? From "rpm -qi" of them I have
not understood it.
Can I for example remove GConf and get only GConf2 installed?
It seems that the README files of the two packages are the same....

Thanks in advance,
Gianluca

On Thu, 9 Feb 2006 07:58:28 -0800 Tom London <selinux gmail com> wrote:
>I get this installing today:
>
>  Cleanup   : GConf                        ##################### [351/638]
>/sbin/ldconfig: relative path `1' used to build cache
>error: %postun(GConf-1.0.9-18.i386) scriptlet failed, exit status 1
>  Cleanup   : hdparm                       ##################### [352/638]


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]