[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060217 changes



On 2/17/06, Build System <buildsys redhat com> wrote:
>
>
>
> Updated Packages:
>
> xorg-x11-drivers-7.0-2
> ----------------------
> * Thu Feb 16 2006 Bill Nottingham <notting redhat com> - 7.0-2
> - uncomment (empty) file list so binary RPMs are built
>
> * Fri Feb 10 2006 Jesse Keating <jkeating redhat com> - 7.0-1.1
> - bump again for double-long bug on ppc(64)
>
> * Thu Feb 09 2006 Mike Harris <mharris redhat com> 7.0-1
> - Bumped version to 7.0-1
> - Updated the driver list to match current rawhide, X11R7.0
>
>
>
>
> Broken deps for ia64
> ----------------------------------------------------------
>         rgmanager - 1.9.31-3.ia64 requires ccs
>         vconfig - 1.9-1.1.ia64 requires libc.so.6
>         vconfig - 1.9-1.1.ia64 requires libc.so.6(GLIBC_2.0)
>
>
>
> Broken deps for ppc
> ----------------------------------------------------------
>         gulm-devel - 1.0.0-2.ppc requires gulm = 0:1.0.0-2
>         magma-plugins - 1.0.3-1.FC5.ppc requires libgulm.so.1
>         magma-plugins - 1.0.3-1.FC5.ppc requires libdlm_lt.so.1
>
>
>
> Broken deps for ppc64
> ----------------------------------------------------------
>         emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
>         gulm-devel - 1.0.0-2.ppc64 requires gulm = 0:1.0.0-2
>         magma-plugins - 1.0.3-1.FC5.ppc64 requires libdlm_lt.so.1()(64bit)
>         magma-plugins - 1.0.3-1.FC5.ppc64 requires libgulm.so.1()(64bit)
>         vconfig - 1.9-1.1.ppc64 requires libc.so.6
>         vconfig - 1.9-1.1.ppc64 requires libc.so.6(GLIBC_2.0)
>
>
>
> Broken deps for s390
> ----------------------------------------------------------
>         rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
>         rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
>         rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1
>
>
>
> Broken deps for s390x
> ----------------------------------------------------------
>         rhythmbox - 0.8.8-2.s390x requires libgstcontrol-0.8.so.1()(64bit)
>         rhythmbox - 0.8.8-2.s390x requires libgstreamer-0.8.so.1()(64bit)
>         rhythmbox - 0.8.8-2.s390x requires libgstgconf-0.8.so.0()(64bit)

since days i was looking forward to post my dependencies:

Missing Dependency: libwx_gtk2-2.4.so.0 is needed by package wxPythonGTK2
Missing Dependency: libwx_gtk2-2.4.so.0(WXGTK2_2.4) is needed by
package wxPythonGTK2
Missing Dependency: libwx_gtk2_gl-2.4.so.0(WXGTK2_2.4) is needed by
package wxPythonGTK2
Missing Dependency: libwx_gtk2_gl-2.4.so.0 is needed by package wxPythonGTK2

with
wxGTK-gl-2.6.2-4.fc5
compat-wxGTK2-gl-2.4.2-16.fc5
wxGTK-devel-2.6.2-4.fc5
compat-wxGTK-common-2.4.2-16.fc5
compat-wxGTK2-2.4.2-16.fc5
wxGTK-2.6.2-4.fc5


--
http://clunixchit.blogspot.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]