[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060221 changes



 

Removed package gnome-kerberos

Updated Packages:

authconfig-5.2.1-1
------------------
* Mon Feb 20 2006 Tomas Mraz <tmraz redhat com> - 5.2.1-1
- don't crash in TUI when some options aren't set (#182151)

* Fri Feb 03 2006 Tomas Mraz <tmraz redhat com> - 5.2.0-1
- redesigned GUI (#178112)
- added man page for system-config-ac (#179584)
- disable authentication of system accounts by network services
  by default, added option for changing that (#179009)
- updated translations, new languages

* Mon Jan 09 2006 Tomas Mraz <tmraz redhat com> - 5.1.2-1
- fixed regression when saving nsswitch.conf

busybox-1:1.01-3
----------------

chkfontpath-1.10.1-1
--------------------
* Thu Feb 16 2006 Mike A. Harris <mharris redhat com> 1.10.1-1
- Implemented new --listfp option for bug (#153324).
- Fix stderr output redirection bug in kill invocation (#176444).
- Check return code from realloc() and exit on failure.

control-center-1:2.13.92-1
--------------------------
* Wed Feb 15 2006 Matthias Clasen <mclasen redhat com> - 2.13.92-1
- Update to 2.13.92

* Fri Feb 10 2006 Jesse Keating <jkeating redhat com> - 1:2.13.91-1.1
- bump again for double-long bug on ppc(64)

* Wed Feb 08 2006 Matthias Clasen <mclasen redhat com> - 2.13.91-1
- Update to 2.13.91
- Reenable Spanish help

devhelp-0.11-3
--------------

findutils-1:4.2.27-4
--------------------
* Sun Feb 19 2006 Miloslav Trmac <mitr redhat com> - 1:4.2.27-4
- Report the correct directory when hard link count is inconsistent (#182001)

g-wrap-1.9.6-1
--------------
* Sat Feb 18 2006 Bill Nottingham <notting redhat com> 1.9.6-1
- update to 1.9.6, to fix incompatiblity with gcc-4.x
- disable static libs

gcc-4.1.0-0.29
--------------
* Sun Feb 19 2006 Jakub Jelinek <jakub redhat com> 4.1.0-0.29
- update from gcc-4_1-branch (-r111179:111278)
  - PRs ada/13408, c++/26266, target/22209, target/26189
  - fix ppc32 -fpic reload problem with extenddftf2 pattern
    (David Edelsohn, #181625, PR target/26350)
  - fix the PR middle-end/26334 patch

* Fri Feb 17 2006 Jakub Jelinek <jakub redhat com> 4.1.0-0.28
- update from gcc-4_1-branch (-r110978:111179)
  - PRs ada/20753, bootstrap/16787, bootstrap/26053, fortran/25806,
	libfortran/15234, libgfortran/25949, middle-end/25335,
	target/25259, target/26255
  - fix ICE with shift by -1 (#181586, PR middle-end/26300)
- merge gomp changes from trunk (-r110983:110984, -r111017:111018,
  -r111152:111153 and -r111204:111205)
  - PRs bootstrap/26161, fortran/26224, libgomp/25938, libgomp/25984
- don't define _REENTRANT in gthr*.h (#176278, PR libstdc++/11953)
- define _REENTRANT if -pthread and _POSIX_SOURCE if -posix on s390{,x}
  and ia64
- fix ICE with register variable and __asm statement (#181731,
  PR middle-end/26334)

glibc-2.3.90-38
---------------
* Fri Feb 17 2006 Jakub Jelinek <jakub redhat com> 2.3.90-38
- update from CVS
  - robust mutexes rewrite

gnome-panel-2.13.91-3
---------------------
* Sun Feb 19 2006 Ray Strode <rstrode redhat com> - 2.13.91-3
- bring back shutdown menu item

gnome-power-manager-2.13.90-1
-----------------------------
* Wed Feb 15 2006 Matthias Clasen <mclasen redhat com> - 2.13.90-1
- Update to 2.13.90
- Require dbus-x11 (#176656)

gnome-utils-1:2.13.92-4
-----------------------
* Mon Feb 20 2006 Matthias Clasen <mclasen redhat com> - 2.13.92-4
- Fix a crash in gnome-system-log when closing logs

gnucash-1.8.12-3
----------------
* Mon Feb 20 2006 Bill Nottingham <notting redhat com> - 1.8.12-3
- rebuild against g-wrap-1.9.6

gnupg-1.4.2.1-4
---------------
* Mon Feb 20 2006 Nalin Dahyabhai <nalin redhat com> - 1.4.2.1-4
- rebuild

* Mon Feb 20 2006 Nalin Dahyabhai <nalin redhat com> - 1.4.2.1-3
- add patch from David Shaw to fix error reading keyrings created with older
  versions of GnuPG (Enrico Scholz, #182163)

isdn4k-utils-3.2-39
-------------------
* Fri Feb 17 2006 Than Ngo <than redhat com> 3.2-39 
- fix rpm file conflict #181854

kernel-2.6.15-1.1969_FC5
------------------------
* Sat Feb 18 2006 Dave Jones <davej redhat com>
- Reenable EMI26 driver. (#181813)
- Fix counting of hotplug cpu's in x86 microcode driver
- Fix syscall auditting doing allocations whilst atomic.
- Disable setting of security attributes on new inodes when
  no policy is loaded. (#180296)

* Fri Feb 17 2006 Dave Jones <davej redhat com>
- 2.6.16rc4
- 2.6.16rc3-git8 & git9

* Thu Feb 16 2006 John W. Linville <linville redhat com>
- stop adding duplicate MODULE_VERSION line to tg3

lftp-3.4.2-4
------------
* Thu Feb 16 2006 Jason Vas Dias<jvdias redhat com> - 3.4.2-4
- Apply upstream fix for bug 181694.

* Wed Feb 15 2006 Jason Vas Dias<jvdias redhat com> - 3.4.2-2
- fix bug 181694: segfault on redirection to non-existent location

mesa-6.4.2-3
------------
* Sun Feb 19 2006 Ray Strode <rstrode redhat com> 6.4.2-3
- enable texture-from-drawable patch
- add glut-devel dependency

metacity-2.13.89.0.2006.02.17-2
-------------------------------
* Sun Feb 19 2006 Ray Strode <rstrode redhat com> - 2.13.89.0.2006.02.17-2
- disable compositor on s390 s390x and ppc64

* Fri Feb 17 2006 Ray Strode <rstrode redhat com> - 2.13.89.0.2006.02.17-1
- Update to latest cvs snapshot to give meaningful failure error
  messages
- Don't remove build root in install, because it triggers a
  rebuild of metacity

* Thu Feb 16 2006 Ray Strode <rstrode redhat com> - 2.13.89.0.2006.02.16-1
- Update to cvs snapshot to add the ability to 
  runtime enable compositor
- change %makeinstall to make install DESTDIR=..

pango-1.11.5-2
--------------
* Fri Feb 17 2006 Matthias Clasen <mclasen redhat com> - 1.11.5-2
- Fix a crash in pango_split
- Hide some private API

perl-HTML-Parser-3.50-1
-----------------------
* Mon Feb 20 2006 Jason Vas Dias <jvdias redhat com> - 3.50-1
- upgrade to 3.50

redhat-artwork-0.239-1
----------------------
* Fri Feb 17 2006 Matthias Clasen <mclasen redhat com> - 0.239-1
- Make the login screen adapt to label width

scim-1.4.4-5
------------
* Mon Feb 20 2006 Warren Togami <wtogami redhat com> - 1.4.4-5
- Add epoch to iiimf Obsoletes so it actually removes it (#173071)
  NOTE: The goal of these Obsoletes are for the official supported 
  upgrade path to work smoothly.  If users want to use iiimf, they
  are free to do so but their package must be compatible.

selinux-policy-2.2.17-2
-----------------------
* Mon Feb 20 2006 Dan Walsh <dwalsh redhat com> 2.2.17-2
- Update to upstream
- Fix semoudle polcy

* Thu Feb 16 2006 Dan Walsh <dwalsh redhat com> 2.2.16-1
- Update to upstream 
- fix sysconfig/selinux link

vte-0.11.18-1.fc5.2
-------------------
* Fri Feb 17 2006 Matthias Clasen <mclasen redhat com> 0.11.18-2
- Change Shift-Insert back to insert PRIMARY

xorg-x11-proto-devel-7.0-4
--------------------------
* Sun Feb 19 2006 Ray Strode <rstrode redhat com> 7.0-4
- Add back part of glproto-texture-from-drawable patch that didn't
  get integrated for some reason

* Thu Feb 16 2006 Mike A. Harris <mharris redhat com> 7.0-3
- Update to glproto-1.4.4
- Drop glproto-texture-from-drawable patch, which is integrated now.

* Fri Feb 10 2006 Jesse Keating <jkeating redhat com> 7.0-2.3
- bump again for double-long bug on ppc(64)

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.15-5.FC5.4.i686 requires kernel = 0:2.6.15-1.1955_FC5
	GFS-kernel - 2.6.15-5.FC5.4.i686 requires /lib/modules/2.6.15-1.1955_FC5
	GFS-kernel-smp - 2.6.15-5.FC5.4.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	GFS-kernel-smp - 2.6.15-5.FC5.4.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	cman-kernel-smp - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	cman-kernel-smp - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	dlm-kernel-smp - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	dlm-kernel-smp - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	gnbd-kernel - 2.6.15-5.FC5.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp



Broken deps for ia64
----------------------------------------------------------
	rgmanager - 1.9.31-3.ia64 requires ccs
	vconfig - 1.9-1.1.ia64 requires libc.so.6
	vconfig - 1.9-1.1.ia64 requires libc.so.6(GLIBC_2.0)






Broken deps for ppc64
----------------------------------------------------------
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	vconfig - 1.9-1.1.ppc64 requires libc.so.6
	vconfig - 1.9-1.1.ppc64 requires libc.so.6(GLIBC_2.0)



Broken deps for s390
----------------------------------------------------------
	rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
	rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
	rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1



Broken deps for s390x
----------------------------------------------------------
	rhythmbox - 0.8.8-2.s390x requires libgstcontrol-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstreamer-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstgconf-0.8.so.0()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.15-5.FC5.4.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	GFS-kernel - 2.6.15-5.FC5.4.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]