[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5T3 on x86_64



On Tue, 2006-02-21 at 10:31 -0500, Jeremy Katz wrote:
> namely 
> > for xpdf, xorg-x11-devel, python-devel, vim-common and e2fsprogs.
> 
> Yes, the conflicts will currently cause things to stop.  Could you file
> the list so that we can add them to the handler for these.

I'm guessing you want to the actual conflicting files, not just the
packages that are listed above. I'll have to run the upgrade again for
that and write things down (of what I can see on the screen), because
upgrade.log was empty (another bug?).

So, just to understand this correctly, the upgrade code needs to know
explicitly about every possible conflict in order to succeed, right?
Surely, the code should be able to determine that files from new
packages will actually replace files from the old packages and just go
ahead (i.e. when the transaction is over, there won't be any real
conflicts). Or is it more complicated than that?

-- 
Bojan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]