[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060222 changes



 

 
Updated Packages:

NetworkManager-0.5.1-13.cvs20060221
-----------------------------------
* Tue Feb 21 2006 Dan Williams <dcbw redhat com> 0.5.1-13.cvs20060221
- Add BuildRequires: libnl-devel (#rh179438#)
- Fix libnm_glib to not clobber an application's existing dbus connection
	(#rh177546#, gnome.org #326572)
- libnotify support
- AP compatibility fixes

anaconda-10.92.7-1
------------------
* Tue Feb 21 2006 Chris Lumens <clumens redhat com> 10.92.7-1
- Give Language a default display_mode (dcantrel)
- Get languages that need a default from localeInfo (dcantrel)

* Tue Feb 21 2006 Chris Lumens <clumens redhat com> 10.92.6-1
- Set a default language on text mode CJK installs (dcantrel, #180417)
- Fix case-sensitive matching of devices (notting, #182231)
- Be smarter about required media (pnasrat)
- Set MTU in the loader (katzj)
- Add dev package to remove blacklist (katzj, #181593)
- Try to mount device as ext3 in hard drive installs (katzj)
- Sanity check unknown package & group names (pnasrat)
- Reboot after writing exception dump (#181745)
- Confirm in interactive kickstart installs (#181741)
- Fix showing kickstart package selection again
- Don't traceback if we find a %include file that doesn't exist yet (#181760)
- Skip partitioning if logvol or raid is given in ks (#181806)
- Initialize UTC checkbox (#181737)

beagle-0.2.1-8
--------------
* Tue Feb 21 2006 Matthias Clasen <mclasen redhat com> 0.2.1-8
- Autostart beagled by default
- Use anacron
- Install the firefox extension
- Add a trigger to reinstall the firefox extension 
  on firefox updates
- Adapt crawl-rules to Fedora

* Fri Feb 17 2006 Karsten Hopp <karsten redhat de> 0.2.1-7
- add BuildRequires

checkpolicy-1.29.4-1
--------------------
* Thu Feb 16 2006 Dan Walsh <dwalsh redhat com> - 1.29.4-1
- Latest upgrade from NSA
	* Added a check for failure to declare each sensitivity in
	  a level definition.
	* Changed to clone level data for aliased sensitivities to
	  avoid double free upon sens_destroy.  Bug reported by Kevin
	  Carr of Tresys Technology.

cryptsetup-luks-1.0.1-5
-----------------------
* Mon Feb 20 2006 Karsten Hopp <karsten redhat de> 1.0.1-5
- BuildRequires: libselinux-devel

dhcp-11:3.0.3-24
----------------
* Mon Feb 20 2006 Jason Vas Dias <jvdias redhat com> - 11:3.0.3-24
- Apply upstream fix for bug 176615 / ISC RT#15811

gnome-doc-utils-0.5.6-1
-----------------------
* Mon Feb 20 2006 Matthias Clasen <mclasen redhat com> - 0.5.6-1
- Update to 0.5.6

gnome-user-docs-2.13.1.1-1
--------------------------
* Tue Feb 21 2006 Matthias Clasen <mclasen redhat com> 2.13.1.1-1
- Update to 2.13.1.1

kdebase-6:3.5.1-5
-----------------
* Tue Feb 21 2006 Than Ngo <than redhat com> 6:3.5.1-5
- fixed rpm file conflict
- added missing Category X-KDE-LookNFeel

* Thu Feb 16 2006 Than Ngo <than redhat com> 6:3.5.1-4
- Systray icons not docked sometimes, apply patch to fix this issue #180314

* Wed Feb 15 2006 Than Ngo <than redhat com> 6:3.5.1-3
- kscreensaver/kdm/kcheckpass use a separate PAM config file #66902
- cleanup kdm config file #166388 
- apply patch to launch kde scripts in shutdown,env directories #178326
- kdm.log logrotate-enabled #178328
- add konqueror webshortcuts for fedora project #178366
- don't include unnecessary README #169331

kdegraphics-7:3.5.1-3
---------------------
* Thu Feb 16 2006 Than Ngo <than redhat com> 7:3.5.1-3
- apply patch to fix kpdf build with modular-X again #173836

kdelibs-6:3.5.1-2.3
-------------------
* Tue Feb 21 2006 Than Ngo <than redhat com> 6:3.5.1-2.3
- apply patch to fix missing icons in KDE main menu
- requires redhat-artwork >= 0.239-2
- don't own /usr/share/icons/hicolor #178319
- remove broken links #154093

kernel-2.6.15-1.1975_FC5
------------------------
* Tue Feb 21 2006 Dave Jones <davej redhat com>
- 2.6.16rc4-git2
- Make some more UP x86-64s able to boot an SMP kernel
  by forcing the number of CPUs to at least 1.
- default fat filesystems to use UTF-8

* Tue Feb 21 2006 Rik van Riel <riel redhat com>
- Make it possible to disable xen and kdump builds.
- Add Xen cpu steal accounting code.

* Mon Feb 20 2006 Dave Jones <davej redhat com>
- Fix incorrect hardlink count in selinuxfs (#182001)

kudzu-1.2.31-1
--------------
* Tue Feb 21 2006 Bill Nottingham <notting redhat com> - 1.2.31-1
- further x86emu-related fixes (#181467)

libXvMC-1.0.1-3
---------------
* Tue Feb 21 2006 Mike A. Harris <mharris redhat com> 1.0.1-3
- Added libXvMC-1.0.1-libXvMC-XConfigDir-fix-bug180902.patch to fix (#180902)

libsemanage-1.5.28-1
--------------------
* Fri Feb 17 2006 Dan Walsh <dwalsh redhat com> - 1.5.28-1
- Upgrade to latest from NSA
	* Merged bug fix for fcontext validate handler from Ivan Gyurdiev.
	* Merged base_merge_components changes from Ivan Gyurdiev.

* Thu Feb 16 2006 Dan Walsh <dwalsh redhat com> - 1.5.26-1
- Upgrade to latest from NSA
	* Merged paths array patch from Ivan Gyurdiev.
	* Merged bug fix patch from Ivan Gyurdiev.
	* Merged improve bindings patch from Ivan Gyurdiev.
	* Merged use PyList patch from Ivan Gyurdiev.	
	* Merged memory leak fix patch from Ivan Gyurdiev.
	* Merged nodecon support patch from Ivan Gyurdiev.
	* Merged cleanups patch from Ivan Gyurdiev.
	* Merged split swig patch from Ivan Gyurdiev.

libsepol-1.11.18-2
------------------
* Mon Feb 20 2006 Dan Walsh <dwalsh redhat com> 1.11.18-2
- Rebuild for fc5-head

* Fri Feb 17 2006 Dan Walsh <dwalsh redhat com> 1.11.18-1
- Upgrade to latest from NSA
	* Merged node_expand_addr bugfix and node_compare* change from
	  Ivan Gyurdiev.

* Thu Feb 16 2006 Dan Walsh <dwalsh redhat com> 1.11.17-1
- Upgrade to latest from NSA
	* Merged nodes, ports: always prepend patch from Ivan Gyurdiev.
	* Merged bug fix patch from Ivan Gyurdiev.
	* Added a defined flag to level_datum_t for use by checkpolicy.
	* Merged nodecon support patch from Ivan Gyurdiev.
	* Merged cleanups patch from Ivan Gyurdiev.

libuser-0.54.5-1
----------------
* Tue Feb 21 2006 Miloslav Trmac <mitr redhat com> - 0.54.5-1
- Fix multilib conflict on libuser.conf.5

openssh-4.3p2-2
---------------
* Tue Feb 21 2006 Tomas Mraz <tmraz redhat com> - 4.3p2-2
- print error from scp if not remote (patch by Bjorn Augustsson #178923)

pirut-0.9.13-1
--------------
* Wed Feb 22 2006 Jeremy Katz <katzj redhat com> - 0.9.13-1
- add files

* Tue Feb 21 2006 Jeremy Katz <katzj redhat com> - 0.9.12-1
- enable search functionality

* Tue Feb 21 2006 Jeremy Katz <katzj redhat com> - 0.9.11-1
- Don't try to install source packages (#180048)
- Fix wrong error name (#181370)
- Ensure group is selected for select all
- Log installs from all tools in yum.log (#182126)
- Don't traceback on servers not telling us the size (#181890)
- Start of work for search to work
- Add some details about what's selected for install/remove (#182126)

policycoreutils-1.29.26-1
-------------------------
* Mon Feb 13 2006 Dan Walsh <dwalsh redhat com> 1.29.26-1
- Update from upstream
	* Merged semanage bug fix patch from Ivan Gyurdiev.
	* Merged improve bindings patch from Ivan Gyurdiev.
	* Merged semanage usage patch from Ivan Gyurdiev.
	* Merged use PyList patch from Ivan Gyurdiev.

pykickstart-0.21-1
------------------
* Fri Feb 17 2006 Chris Lumens <clumens redhat com> 0.21-1
- Provide an option to not traceback on missing include files (#181760).
- Update programming documentation.

redhat-artwork-0.239-2
----------------------
* Tue Feb 21 2006 Than Ngo <than redhat com> 0.239-2
- link KDE upstream icon names to the redhat ones in bluecurve

selinux-policy-2.2.19-2
-----------------------
* Tue Feb 21 2006 Dan Walsh <dwalsh redhat com> 2.2.19-2
- Fix swapon
- allow httpd_sys_script_t to be entered via a shell
- Allow httpd_sys_script_t to read eventpolfs

* Tue Feb 21 2006 Dan Walsh <dwalsh redhat com> 2.2.19-1
- Update from upstream

* Tue Feb 21 2006 Dan Walsh <dwalsh redhat com> 2.2.18-2
- allow cron to read apache files

xorg-x11-drv-ati-6.5.7.3-4
--------------------------
* Tue Feb 21 2006 Mike A. Harris <mharris redhat com> 6.5.7.3-4
- Added xorg-x11-drv-ati-6.5.7.3-radeon-metamodes-SEGV-fix.patch from CVS HEAD.

xorg-x11-font-utils-1:1.0.1-2
-----------------------------
* Fri Feb 17 2006 Mike A. Harris <mharris redhat com> 1:1.0.1-2
- Added with_X11R6_compat macro to conditionalize inclusion of mkfontdir and
  mkfontscale symlinks in the old X11R6 locations, pointing to the X11R7
  binaries.  This will provide backward compatibilty for Fedora Core 5, however
  3rd party developers and rpm package maintainers should update to using the
  new X11R7 locations immediately, as these compatibility links are temporary,
  and will be removed from a future OS release.
- Remove system directories from file manifest to appease the banshees.

* Fri Feb 10 2006 Jesse Keating <jkeating redhat com> 1:1.0.1-1.2
- bump again for double-long bug on ppc(64)

* Tue Feb 07 2006 Jesse Keating <jkeating redhat com> 1:1.0.1-1.1
- rebuilt for new gcc4.1 snapshot and glibc changes

xorg-x11-xinit-1.0.1-2
----------------------
* Thu Feb 16 2006 Mike A. Harris <mharris redhat com> 1.0.1-2
- Change Conflicts to Obsoletes for xorg-x11 and XFree86 (#181414)

xorg-x11-xkbdata-1.0.1-3
------------------------
* Tue Feb 21 2006 Mike A. Harris <mharris redhat com> 1.0.1-3
- Added xkbdata-1.0.1-greek-fix-bug181313.patch to fix (#181313,181313)
- Added xkbdata-1.0.1-cz-fix-bug177362.patch to fix (#177362,178892)

yaboot-1.3.13-0.18
------------------
* Tue Feb 21 2006 Paul Nasrat <pnasrat redhat com> - 1.3.13-0.18
- Drop telnet console patch for now (#182180)

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.15-5.FC5.4.i686 requires kernel = 0:2.6.15-1.1955_FC5
	GFS-kernel - 2.6.15-5.FC5.4.i686 requires /lib/modules/2.6.15-1.1955_FC5
	GFS-kernel-smp - 2.6.15-5.FC5.4.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	GFS-kernel-smp - 2.6.15-5.FC5.4.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	cman-kernel-smp - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	cman-kernel-smp - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	dlm-kernel-smp - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	dlm-kernel-smp - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	gnbd-kernel - 2.6.15-5.FC5.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp



Broken deps for ia64
----------------------------------------------------------
	rgmanager - 1.9.31-3.ia64 requires ccs
	vconfig - 1.9-1.1.ia64 requires libc.so.6
	vconfig - 1.9-1.1.ia64 requires libc.so.6(GLIBC_2.0)






Broken deps for ppc64
----------------------------------------------------------
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	vconfig - 1.9-1.1.ppc64 requires libc.so.6
	vconfig - 1.9-1.1.ppc64 requires libc.so.6(GLIBC_2.0)



Broken deps for s390
----------------------------------------------------------
	rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
	rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
	rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1



Broken deps for s390x
----------------------------------------------------------
	rhythmbox - 0.8.8-2.s390x requires libgstcontrol-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstreamer-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstgconf-0.8.so.0()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.15-5.FC5.4.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	GFS-kernel - 2.6.15-5.FC5.4.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]