[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Multiple concurrent versions of Python



Le Mer 22 février 2006 16:56, Aurelien Bompard a écrit :
> Nicolas Mailhot wrote:
>
>> (What makes me mad is the Zope/plone folks "discovering" FC5 python at
>> the
>> FC5T3 time - it's not as is the Fedora schedule was not public. This is
>> as
>> bad as what closed software folks do. More coordination with upstream
>> wouldn't hurt)
>
> Actually, they've known of it for quite some time :
> http://www.zope.org/Products/Zope/2.8.5/Zope-2_8_5-released

...

> They just ask people to build their own python 2.3.5 in /usr/local, and
> then install Zope with it.

Like I wrote, this is as bad as closed software tools ;( I guess that
means Zope deos not care about fedora.

-- 
Nicolas Mailhot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]