[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Ralink rt2500, can't load module



Le mercredi 22 février 2006 à 00:00 -0700, Trever L. Adams a écrit :
> This is a bug in rt2500. I reported it. It has to do with module_param
> call not following the new standard. They have not fixed this problem
> even though I reported it with a fix. I patched my own but am no longer
> using the card (though when master mode works I will switch back due to
> my preference for completely open source drivers instead of partially
> one way or the other.
> 
> I suggest you ask them to fix it up for newer kernels. The problem is in
> their MODULE_PARAM calls.
> 
> Trever
> 
> On Tue, 2006-02-21 at 23:09 +0100, Arjan van de Ven wrote:
> > On Tue, 2006-02-21 at 21:53 +0100, Igor Jagec wrote:
> > > I compiled beta3 and cvs drivers on FC5t3 and everything went ok, but
> > > the rt2500 module can't be loaded. On FC5t2's default kernel everything
> > > went ok (both, compiling and loading the rt2500 module).
> > > 
> > > [root localhost Module]# /sbin/modprobe rt2500
> > > FATAL: Error inserting rt2500
> > > (/lib/modules/2.6.15-1.1955_FC5/extra/rt2500.ko): Invalid argument
> > 
> > look in dmesg output for a more descriptive reason for the failure
> > 
> --
> "He who chops his own wood, is warm twice." -- Abraham Lincoln
> 
This is the report you speak about ?
http://sourceforge.net/tracker/index.php?func=detail&aid=1427910&group_id=107832&atid=648846
If yes could you answer questions asked for the final submission ?
If not could you give us the link to the report you did, please ?
Thanks
Eric



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]