[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Multiple concurrent versions of Python



On Thu, 2006-02-23 at 09:38 +1100, Alan Milligan wrote:
> Guyz,
> 
> Zope 2.8.5 and greater support Python 2.4 officially.  Zope-2.9.x and
> Zope 3 actually *require* it.
> 
From:
  http://www.zope.org/Products/Zope/2.8.5/Zope-2_8_5-released
'''
At this time the only supported and recommended Python versions are
2.3.4 and 2.3.5.

Using Python 2.4.X is not supported and not recommended at this time.
[...] This warning also applies to binary packages that install Zope
packages together with a system wide Python 2.4 installation (e.g.
Fedora, SuSE...).
'''

So from the outside looking in, zope-2.9.x is where python-2.4
compatibility starts.

-Toshio

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]