[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Xen issues - Was Xen network performance problem during kickstart.



New bug :)  Anybody else see this.  I tried the same type of install as
before expect this time thought I'd give it 512MB RAM instead of 256M.

    ------------[ cut here ]------------
kernel BUG at include/asm/xor.h:633!
invalid opcode: 0000 [#1]
SMP
Modules linked in: xor raid1 raid0 xennet sr_mod sd_mod scsi_mod cdrom
squashfs loop nfs nfs_acl lockd sunrpc vfat fat cramfs
CPU:    0
EIP:    0061:[<e10ba7be>]    Not tainted VLI
EFLAGS: 00010246   (2.6.15-1.1975_FC5guest)
EIP is at xor_sse_2+0x1de/0x1ec [xor]
eax: 00000000   ebx: 00000000   ecx: 00000000   edx: dab8c000 next
screen
esi: dab89000   edi: 00000000   ebp: 00000000   esp: dab81de0
ds: 007b   es: 007b   ss: 0069
Process loader (pid: 145, threadinfo=dab80000 task=daffad30)
Stack: <0>00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000
       00000000 00000000 00000000 00000000 00000000 00000000 00000000
00000000
       e10bc5ac 00000000 e10b9b13 00001000 dab88000 dab8b000 dab8b000
dab88000
Call Trace:
 [<e10b9b13>] do_xor_speed+0x42/0x90 [xor]
Traceback (most recent call last):
                                    File "/usr/bin/anaconda", line 1108,
in ?

from yuminstall import YumBackend

File "/usr/lib/anaconda/yuminstall.py", line 427
            if self.tsInfo.reqmedia = {}:
                                                                     ^

SyntaxError: invalid syntax



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]