[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Multiple concurrent versions of Python



Toshio Kuratomi wrote:

> So from the outside looking in, zope-2.9.x is where python-2.4
> compatibility starts.
> 
I've been making contributions to the Zope project for about four years
now, and follow it very closely.  If you'd cared to look in the Zope dev
archives, you'd have seen posts from me regarding exactly this issue for
perhaps 8 months now.

As per the discussions of my post about this a few months ago, Jim
Fulton and Andreas Jung both confirmed that the security audit took
place last October, and that actually the changes went into Zope-2.8.4,
however, it wasn't brought to wider attention until 2.8.5.

Please try to refrain from spreading further untruths in already murky
waters.

Alan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]