[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060227 changes



 

 
Updated Packages:

dasher-3.99.5-1
---------------
* Sun Feb 26 2006 Matthias Clasen <mclasen redhat com> - 3.99.5-1
- Update to 3.99.5

* Fri Feb 24 2006 Matthias Clasen <mclasen redhat com> 3.99.4-3
- Prereq: scrollkeeper

* Mon Feb 20 2006 Karsten Hopp <karsten redhat de> 3.99.4-2
- BuildRequires: libXtst-devel

file-roller-2.13.91-2
---------------------
* Tue Feb 21 2006 Karsten Hopp <karsten redhat de> 2.13.91-2
- BuildRequire: gnome-doc-utils

gedit-1:2.13.92-1
-----------------
* Sun Feb 26 2006 Matthias Clasen <mclasen redhat com> - 2.13.92-1
- Update to 2.13.92

gnome-applets-1:2.13.90-1
-------------------------
* Sun Feb 26 2006 Matthias Clasen <mclasen redhat com> - 2.13.90-1
- Update to 2.13.90

gnome-power-manager-2.13.92-1
-----------------------------
* Sun Feb 26 2006 Ray Strode <rstrode redhat com> - 2.13.92-1
- Update to 2.13.92

gnome-speech-0.3.9-3
--------------------
* Fri Feb 24 2006 John (J5) Palmieri <johnp redhat com> - 0.3.9-3
- Revert back to devel package and enable the bonobo build

* Thu Feb 23 2006 John (J5) Palmieri <johnp redhat com> - 0.3.9-2
- Get rid of devel package
- .so now available to bonobo

gtk2-2.8.13-1
-------------
* Sat Feb 25 2006 Matthias Clasen <mclasen redhat com> - 2.8.13-1
- Update to 2.8.13

* Fri Feb 24 2006 Ray Strode <rstrode redhat com> - 2.8.12-8
- add dependency on hicolor

* Sat Feb 11 2006 Matthias Clasen <mclasen redhat com> - 2.8.12-7.1
- Update to 2.8.12

gtk2-engines-2.7.4-3
--------------------
* Sun Feb 26 2006 Matthias Clasen <mclasen redhat com> - 2.7.4-3
- Fix memory leaks in the Clearlooks engine

mc-1:4.6.1a-8
-------------
* Sat Feb 25 2006 Jindrich Novy <jnovy redhat com> 4.6.1a-8
- make mc FHS compliant: store config files in /etc/mc and
  extfs/*.ini files in /etc/mc/extfs instead of /usr/share/mc
  (#2188) - the oldest open Red Hat bug is now gone ;)
- fix warnings

openssh-4.3p2-3
---------------
* Fri Feb 24 2006 Tomas Mraz <tmraz redhat com> - 4.3p2-3
- enable the subprocess in chroot to send messages to system log
- sshd should prevent login if audit call fails

pango-1.11.99-1
---------------
* Sun Feb 26 2006 Matthias Clasen <mclasen redhat com> - 1.11.99-1
- Update to 1.11.99

* Tue Feb 21 2006 Matthias Clasen <mclasen redhat com> - 1.11.6-1
- Upate to 1.11.6
- Drop upstreamed patches

vte-0.11.20-1.fc5.1
-------------------
* Sun Feb 26 2006 Matthias Clasen <mclasen redhat com> 0.11.20-1
- Update to 0.11.20

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.15-5.FC5.4.i686 requires kernel = 0:2.6.15-1.1955_FC5
	GFS-kernel - 2.6.15-5.FC5.4.i686 requires /lib/modules/2.6.15-1.1955_FC5
	GFS-kernel-smp - 2.6.15-5.FC5.4.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	GFS-kernel-smp - 2.6.15-5.FC5.4.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	cman-kernel-smp - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	cman-kernel-smp - 2.6.15.0-20051219.162641.FC5.11.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	dlm-kernel-smp - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	dlm-kernel-smp - 2.6.15.0-20051219.162641.FC5.9.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	gnbd-kernel - 2.6.15-5.FC5.7.i686 requires kernel = 0:2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.i686 requires /lib/modules/2.6.15-1.1955_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.7.i686 requires kernel-smp = 0:2.6.15-1.1955_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.7.i686 requires /lib/modules/2.6.15-1.1955_FC5smp
	libbtctl - 0.6.0-5.i386 requires libopenobex.so.1
	struts-webapps-tomcat3 - 1.2.8-2jpp_8fc.i386 requires tomcat3
	struts-webapps-tomcat4 - 1.2.8-2jpp_8fc.i386 requires tomcat4



Broken deps for ia64
----------------------------------------------------------
	libbtctl - 0.6.0-5.ia64 requires libopenobex.so.1()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	struts-webapps-tomcat3 - 1.2.8-2jpp_8fc.ia64 requires tomcat3
	struts-webapps-tomcat4 - 1.2.8-2jpp_8fc.ia64 requires tomcat4
	vconfig - 1.9-1.1.ia64 requires libc.so.6
	vconfig - 1.9-1.1.ia64 requires libc.so.6(GLIBC_2.0)



Broken deps for ppc
----------------------------------------------------------
	libbtctl - 0.6.0-5.ppc requires libopenobex.so.1
	struts-webapps-tomcat3 - 1.2.8-2jpp_8fc.ppc requires tomcat3
	struts-webapps-tomcat4 - 1.2.8-2jpp_8fc.ppc requires tomcat4



Broken deps for ppc64
----------------------------------------------------------
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	libbtctl - 0.6.0-5.ppc64 requires libopenobex.so.1()(64bit)
	struts-webapps-tomcat3 - 1.2.8-2jpp_8fc.ppc64 requires tomcat3
	struts-webapps-tomcat4 - 1.2.8-2jpp_8fc.ppc64 requires tomcat4
	vconfig - 1.9-1.1.ppc64 requires libc.so.6
	vconfig - 1.9-1.1.ppc64 requires libc.so.6(GLIBC_2.0)



Broken deps for s390
----------------------------------------------------------
	rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
	rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
	rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1
	struts-webapps-tomcat3 - 1.2.8-2jpp_8fc.s390 requires tomcat3
	struts-webapps-tomcat4 - 1.2.8-2jpp_8fc.s390 requires tomcat4



Broken deps for s390x
----------------------------------------------------------
	rhythmbox - 0.8.8-2.s390x requires libgstcontrol-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstreamer-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstgconf-0.8.so.0()(64bit)
	struts-webapps-tomcat3 - 1.2.8-2jpp_8fc.s390x requires tomcat3
	struts-webapps-tomcat4 - 1.2.8-2jpp_8fc.s390x requires tomcat4



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.15-5.FC5.4.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	GFS-kernel - 2.6.15-5.FC5.4.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	cman-kernel - 2.6.15.0-20051219.162641.FC5.11.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	dlm-kernel - 2.6.15.0-20051219.162641.FC5.9.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.x86_64 requires kernel = 0:2.6.15-1.1955_FC5
	gnbd-kernel - 2.6.15-5.FC5.7.x86_64 requires /lib/modules/2.6.15-1.1955_FC5
	libbtctl - 0.6.0-5.i386 requires libopenobex.so.1
	libbtctl - 0.6.0-5.x86_64 requires libopenobex.so.1()(64bit)
	struts-webapps-tomcat3 - 1.2.8-2jpp_8fc.x86_64 requires tomcat3
	struts-webapps-tomcat4 - 1.2.8-2jpp_8fc.x86_64 requires tomcat4




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]