[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gphoto2 problem: usb access for non root users



2006/2/28, Gianluca Cecchi <gianluca cecchi gmail com>:
> Today when @home I can test with kde too, to see pop ups.
tried with updates at 18th of february and logged in with kde as de.

After connecting my camera (that uses ptp protocol) I get:
- window popup saying: new medium has been detected
  what do you want to do?
- I select "open in new window"
- konqueror opens positioned in system:/media/camera
- it seems very slow reading contents from digicamera
it detects only 4 items at the beginning showing 4% progress
at bottom right and then finds anything different from
four files
store_00010001
store_00020001
about.txt
summary.txt
inside kde konsole as normal user I correctly get:
[gcecchi fedora ~]$ gphoto2 --auto-detect
Model                          Port
----------------------------------------------------------
Kodak CX7525                   usb:
Kodak CX7525                   usb:002,002

so it seems to me a problem in konqueror plugin (which one?) to read
digicamera contents.
Or perhaps you have problems only if ptp protocol is used... and
digicameras that use the other protocol (usb mass storage aka scsi
over usb) that gets the storage detected as scsi disks work better in
konqueror plugin...
BTW what are secs for your digicamera?
To debug, try install digikam from extras and see if it works.
Or use the default gnome application for this (don't remember its
name) inside kde de.
See also gphoto2 supported cameras list, to match yours:
http://www.gphoto.org/proj/libgphoto2/support.php

HIH,
Gianluca


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]