[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: glibc-2.3.90-26 and older kernels



David, Fedora have different ideology than Gentoo or others, it's normal to require a version "not lower than" from the user if there's no other way to step ahead, it just should be specified in the release notes. Gnome vs KDE flame will burn only if the one will be removed from the core (something similar to what Patrick did with Slackware, I guess..)

David Hollis wrote:
On Thu, 2006-01-05 at 11:11 +0900, Naoki wrote:

FC3 shipped with 2.6.9-1.667 by the way. So unless you're still booting
with an FC2 kernel I can't see this change biting anybody.

On Wed, 2006-01-04 at 16:42 -0800, Ulrich Drepper wrote:

Josh Boyer wrote:

Out of curiosity... why does it require 2.6.9 and higher?

To get rid of all the compatibility crap for kernels < 2.6.9.


It'll hit somebody who feels the need to keep that old 2.0.30 kernel
running or something.... And it'll start a big flamewar about how RedHat
keeps hosing people over because they are slaves to the almighty dollar
and don't care about the FOSS community.  It'll then melt into a Gnome
vs KDE debate and various folks will chime in with "thats why I run
Gentoo now!"...

Out of curiosity though, how much compatibility cruft has built up over
all this time?  Is it a size issue?  Maintenance?  Performance even?



--
Sincerely yours,
 Yura


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]