[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Upgrading FC4 -> FC5 via yum.



Yes, I know it's not supported.

That said normally by test 2 it works, and by "works" I mean happens but
could break stuff.  That's fine with me as I just want to test it but I
can't get dependencies resolved.  Has anybody got this to work with
rawhide yet?

I think modular X along with a few other things are causing my problems.

For those interested this is how my setup dies :


--> Running transaction check
Error: Missing Dependency: libdbus-glib-1.so.1 is needed by package
mozilla-totem
Error: Missing Dependency: libdbus-glib-1.so.1 is needed by package
notification-daemon
Error: Missing Dependency: libdbus-1.so.1 is needed by package pmount
Error: Missing Dependency: libdbus-1.so.1 is needed by package evince
Error: Missing Dependency: libdbus-glib-1.so.1 is needed by package
evince
Error: Missing Dependency: libgnutls.so.11 is needed by package libsoup
Error: Missing Dependency: libdbus-1.so.1 is needed by package
notification-daemon
Error: Missing Dependency: libgnutls.so.11(GNUTLS_REL_1_0_9) is needed
by package libsoup
Error: Missing Dependency: libdbus-1.so.1 is needed by package
mozilla-totem
Error: Missing Dependency: gstreamer-plugins >= 0.8.0 is needed by
package gstreamer-pitfdll
Error: Missing Dependency: gstreamer-plugins >= 0.8.8 is needed by
package gstreamer-plugins-extra-dvd
Error: Missing Dependency: gstreamer-plugins >= 0.8.0 is needed by
package gstreamer-ffmpeg
Error: Missing Dependency: gstreamer-plugins >= 0.8.8 is needed by
package gstreamer-plugins-extra-audio
Error: Missing Dependency: gstreamer-plugins >= 0.8.8 is needed by
package gstreamer-plugins-extra-video
Error: Missing Dependency: xorg-x11-libs >= 6.7.99 is needed by package
libgnomeui
Error: Missing Dependency: xorg-x11-libs = 6.8.2-37.FC4.49.2 is needed
by package xorg-x11-xfs
Error: Missing Dependency: libdps.so.1 is needed by package xorg-x11
Error: Missing Dependency: /usr/X11R6/lib/X11/XKeysymDB is needed by
package openmotif
Error: Missing Dependency: xorg-x11-libs is needed by package pango
Error: Missing Dependency: xorg-x11-libs = 6.8.2-37.FC4.49.2 is needed
by package xorg-x11
Error: Missing Dependency: xorg-x11-libs = 6.8.2-37.FC4.49.2 is needed
by package xorg-x11-devel
Error: Missing Dependency: libdps.so.1 is needed by package ImageMagick
Error: Missing Dependency: libdpstk.so.1 is needed by package
ImageMagick
Error: Missing Dependency: /usr/X11R6/bin/sessreg is needed by package
xinitrc
Error: Missing Dependency: xorg-x11 is needed by package xorg-x11-tools
Error: Missing Dependency: /usr/X11R6/bin/Xorg is needed by package
system-config-display
Error: Missing Dependency: xorg-x11 is needed by package glitz
Error: Missing Dependency: /usr/X11R6/bin/xsetroot is needed by package
xinitrc
Error: Unable to satisfy dependencies
Error: Package gstreamer-ffmpeg needs gstreamer-plugins >= 0.8.0, this
is not available.
Error: Package ImageMagick needs libdpstk.so.1, this is not available.
Error: Package gtorrentviewer needs libssl.so.5, this is not available.
Error: Package libgnomeui needs xorg-x11-libs >= 6.7.99, this is not
available.
Error: Package ImageMagick needs libdps.so.1, this is not available.
Error: Package xinitrc needs /usr/X11R6/bin/sessreg, this is not
available.
Error: Package pango needs xorg-x11-libs, this is not available.
Error: Package libgnomedb needs libssl.so.5, this is not available.
Error: Package xorg-x11-tools needs xorg-x11, this is not available.
Error: Package mozilla-totem needs libdbus-glib-1.so.1, this is not
available.
Error: Package kphone needs libcrypto.so.5, this is not available.
Error: Package xinitrc needs /usr/X11R6/bin/xsetroot, this is not
available.
Error: Package notification-daemon needs libdbus-glib-1.so.1, this is
not available.
Error: Package openmotif needs /usr/X11R6/lib/X11/XKeysymDB, this is not
available.
Error: Package system-config-display needs /usr/X11R6/bin/Xorg, this is
not available.
Error: Package pmount needs libdbus-1.so.1, this is not available.
Error: Package iiimf-server needs libssl.so.5, this is not available.
Error: Package evince needs libdbus-1.so.1, this is not available.
Error: Package kphone needs libssl.so.5, this is not available.
Error: Package gstreamer-plugins-extra-audio needs gstreamer-plugins >=
0.8.8, this is not available.
Error: Package gstreamer-plugins-extra-video needs gstreamer-plugins >=
0.8.8, this is not available.
Error: Package libgda needs libcrypto.so.5, this is not available.
Error: Package gtorrentviewer needs libcrypto.so.5, this is not
available.
Error: Package evince needs libdbus-glib-1.so.1, this is not available.
Error: Package gstreamer-plugins-extra-dvd needs gstreamer-plugins >=
0.8.8, this is not available.
Error: Package libsoup needs libgnutls.so.11, this is not available.
Error: Package xorg-x11-devel needs xorg-x11-libs = 6.8.2-37.FC4.49.2,
this is not available.
Error: Package libgda needs libssl.so.5, this is not available.
Error: Package notification-daemon needs libdbus-1.so.1, this is not
available.
Error: Package gstreamer-pitfdll needs gstreamer-plugins >= 0.8.0, this
is not available.
Error: Package iiimf-libs needs libssl.so.5, this is not available.
Error: Package libsoup needs libgnutls.so.11(GNUTLS_REL_1_0_9), this is
not available.
Error: Package glitz needs xorg-x11, this is not available.
Error: Package iiimf-libs needs libcrypto.so.5, this is not available.
Error: Package iiimf-server needs libcrypto.so.5, this is not available.
Error: Package mozilla-totem needs libdbus-1.so.1, this is not
available.
Error: Package xorg-x11-xfs needs xorg-x11-libs = 6.8.2-37.FC4.49.2,
this is not available.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]