[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060121 changes



Jesse Keating wrote:
...............

The functionality of hotplug is no longer needed.  However some packages
were compiled against it in the past.  Currently our internal tool for
removing a package from a distro does not do a depcheck to see if
anything requires it.  It just isn't that smart.  Good news though,
we're rewriting these tools so that the next gen could be this smart.
(;


Does this mean we can ( should ? ) rpm -e hotplug?

sean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]