[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060614 changes -- YUM problem?



Thomas,


As usual, I update YUM first and then re-launch it to update the others
packages.

I have this error this time now when I launch 'yum update' :

AttributeError: YumRepository instance has no attribute 'set'

Do you have the problem as well?

--
Thomas Canniot
http://www.fedoraproject.org/wiki/ThomasCanniot

I ran yum with --noplugins (it seemed to be complaining about installonly)
after the error and it worked.

darrell


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]