[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Old Flex version in FC5?



Michael A. Peters wrote:
On Thu, 2006-05-04 at 09:30 -0500, Rex Dieter wrote:

Probably explains why Benjamin noticed other distros with 2 flex packages (one old, one new). Perhaps someone could review possibilities of dually-installed flex pkgs, and submit the "new" one to Extras. (:

Does Debian install them parallel installable?

Doesn't seem so.
The files overwrite each others:
http://packages.debian.org/cgi-bin/search_contents.pl?searchmode=filelist&word=flex-old&version=unstable&arch=i386


I remember this being discussed before in an Extras review - where
someone was submitting a package that needed the new flex.

If I remember, the problem was that the new flex would have to be
installed in such a way that it was never used by mistake, and no one
had submitted a package yet. The package ended up being patched to not
need the new flex, and nothing more came of it.

How many software packages out there do not build on Fedora Core for
lack of the new flex?


--
B e n j a m i n   T h e r y  - BULL/DT/Open Software R&D

   http://www.bull.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]