[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060506 changes



On Saturday 06 May 2006 08:25, Build System wrote:
> gsl-1.8-1
> ---------
> * Fri May 05 2006 Ivana Varekova <varekova redhat com> - 1.8-1
> - update to 1.8

  I will this here before filling a bugzilla report:

  Is there any reason to not to update gsl for FC-5 (and eventually FC-4)?

  gsl seems a very stable project 1.8 has very few new features, it has 
several bugfixes.

  This seems a package worth updating and with almost no other dependencies as 
it sometimes happens with other Core packages.

-- 
José Abílio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]