[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Dependency version mismatch w/ libsepol & libsepol-devel



I'm running FC5 on an i686 machine, and have yum nightly updates enabled.

I had to rebuild anaconda recently, which required (amongst other things)
libsepol-devel. I tried to install libsepol-devel, but it wouldn't install with libsepol-1.12.6-1 (latest). I had to rpm --nodeps -e libsepol-1.12.6 (yikes!), reboot into rescue mode, wget libsepol-1.12.4, and rpm -i --root /mnt/sysimage to
install it back.

Major pain.

Is this a known issue?

-Philip


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]