[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Request for git-core rebuild



I'm not sure if I'm asking the right question, but I've got a dependency
problem with curl and git-core that I can't get past, and I think it
could be resolved by rebuilding git-core (in extras). 

What's the right way to go about asking for a package rebuild?   Or, if
I'm not asking the right question, please correct me.

Thanks,
Jay

[root osprey ~]# yum list curl
Setting up repositories
Reading repository metadata in from local files
Installed Packages
curl.x86_64                              7.15.5-1.fc6           installed       
curl.i386                                7.15.5-1.fc6           installed       
Available Packages
curl.x86_64                              7.16.0-2.fc7           development     
curl.i386                                7.16.0-2.fc7           development     
[root osprey ~]# yum update curl
Setting up Update Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package curl.i386 0:7.16.0-2.fc7 set to be updated
---> Package curl.x86_64 0:7.16.0-2.fc7 set to be updated
--> Running transaction check
--> Processing Dependency: libcurl.so.3()(64bit) for package: xine
--> Processing Dependency: libcurl.so.3()(64bit) for package: curl-devel
--> Processing Dependency: libcurl.so.3()(64bit) for package: git-core
--> Processing Dependency: curl = 7.15.5-1.fc6 for package: curl-devel
--> Processing Dependency: libcurl.so.3()(64bit) for package: vorbis-tools
--> Processing Dependency: libcurl.so.3()(64bit) for package: gnupg
--> Processing Dependency: libcurl.so.3 for package: curl-devel
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package curl-devel.i386 0:7.16.0-2.fc7 set to be updated
---> Package vorbis-tools.x86_64 1:1.1.1-4.fc7 set to be updated
---> Package xine.x86_64 0:0.99.4-9.lvn7 set to be updated
---> Package gnupg.x86_64 0:1.4.5-5 set to be updated
---> Package curl-devel.x86_64 0:7.16.0-2.fc7 set to be updated
--> Running transaction check
--> Processing Dependency: libcurl.so.3()(64bit) for package: xine
--> Processing Dependency: libcurl.so.3()(64bit) for package: git-core
--> Finished Dependency Resolution
Error: Missing Dependency: libcurl.so.3()(64bit) is needed by package git-core
Error: Missing Dependency: libcurl.so.3()(64bit) is needed by package xine


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]