[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20061106 changes



 

 
Updated Packages:

cairo-1.2.6-1.fc7
-----------------
* Sun Nov 05 2006 Matthias Clasen <mclasen redhat com> 1.2.6-1
- Update to 1.2.6

* Sun Aug 20 2006 Behdad Esfahbod <besfahbo redhat com> 1.2.4-1
- Update to 1.2.4
- Drop libXt-devel BuildReq as it shouldn't need it anymore.

* Wed Aug 09 2006 Behdad Esfahbod <besfahbo redhat com> 1.2.2-3
- Remove unnecessary --disable-* arguments to configure, add --enable-*
  for those backends we really want to make sure are enabled.

dbus-glib-0.71-2.fc7
--------------------
* Sun Nov 05 2006 Matthias Clasen <mclasen redhat com> - 0.71-2
- Fix up Requires for the -devel package

gdm-1:2.17.1-1.fc7
------------------
* Sun Nov 05 2006 Matthias Clasen <mclasen redhat com> - 1:2.17.1-1
- Update to 2.17.1

gnome-python2-2.16.2-1.fc7
--------------------------
* Sun Nov 05 2006 Matthew Barnes <mbarnes redhat com> - 2.16.2-1.fc7
- Update to 2.16.2

* Sun Oct 29 2006 Matthew Barnes <mbarnes redhat com> - 2.16.0-2.fc6
- Clean up spec file.
- Remove unused patches.
- Add subpackage gnome-python2-devel (bug #203532).

* Tue Sep 05 2006 Matthias Clasen <mclasen redhat com> - 2.16.0-1.fc6
- Update to 2.16.0

gnome-speech-0.4.6-1.fc7
------------------------
* Sun Nov 05 2006 Matthias Clasen <mclasen redhat com> - 0.4.6-1
- Update to 0.4.6

m17n-db-1.3.3-35.fc7
--------------------
* Mon Nov 06 2006 Mayank Jain <majain redhat com>
- Fixed Bug 213633: Need changes in Assamese Inscript layout

wireshark-0.99.4-1.fc7
----------------------




Broken deps for s390
----------------------------------------------------------
	systemtap - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11



















[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]