[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Proposal - replace beagle with tracker



seth vidal wrote:


there's one small problem with tracker, actually.

mikmod - in core obsoletes 'tracker'.

this is obviously an old obsolete but it does prevent you from
installing tracker on fc6 machines.

run this:
yum --exclude=mikmod install tracker

 and it will install, however, it will be removed on the next yum update
run w/mikmod.

maybe a bug against mikmod to clip that old obsolete?

The review here https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=214025 says that mikmod issue has been fixed in rawhide, so it probably just requires a push into updates now.

Rahul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]