[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Patch for crashing firefox with flash-plugin



Mike A. Harris wrote:
Matus Hrusovsky wrote:

Hi,

if possible modify please /usr/bin/firefox in next RPM relese of
firefox. Without it firefox-1.5.0.6-9 still crashes with flash-plugin.

--- /usr/bin/firefox.orig       2006-08-30 10:18:10.000000000 +0200

+++ /usr/bin/firefox    2006-09-02 18:52:13.000000000 +0200

@@ -41,6 +41,7 @@

 then

   MOZ_LIB_DIR="/usr/lib64"

 fi

+export XLIB_SKIP_ARGB_VISUALS=1

 MOZ_DIST_BIN="$MOZ_LIB_DIR/firefox-1.5.0.6"

 MOZ_PROGRAM="$MOZ_DIST_BIN/firefox"

 MOZ_CLIENT_PROGRAM="$MOZ_DIST_BIN/mozilla-xremote-client"




Yeah, that will make Macromedia _rush_ to fix flash player to
work properly in the future.

Do you honestly believe this will have any sort of impact over Macromedia's flash 9 linux project (http://blogs.adobe.com/penguin.swf/) ? On the contrary, they would divert resources to fix the old flash 7 player and that would delay the flash 9 release even more...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]