[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: hal + pam update errors



On Thu, 2007-04-05 at 19:14 +0200, Michael Schwendt wrote:
> On Thu, 05 Apr 2007 13:02:14 -0400, David Zeuthen wrote:
> 
> > On Thu, 2007-04-05 at 18:01 +0200, Mark wrote:
> > > file /usr/share/hal/fdi/information/10freedesktop/10-usb-music-players.fdi from install of hal-0.5.9-1.fc7 conflicts with file from package hal-0.5.9-0.git20070304.fc7
> > 
> > https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=235152
> > 
> > It would be nice if someone could tell me how to resolve this; last I
> > checked all the rpm/yum wizards (including jkeating and skvidal) were
> > all scratching their heads. Thanks.
> 
> The error smells a lot like an i386<->x86_64 conflict.
> Old i386 pkg versus new x86_64 pkg.
> 
> Indeed, Rawhide only contains hal-0.5.9-1.fc7.x86_64.rpm and no hal.i386
> 
> Whether you can obsolete an i386 pkg from within an x86_64 pkg, I don't know.

you can't do an arch-specific obsolete. At best it'll grab all of them.
and that's at _best_.

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]