[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: hal + pam update errors



On Thursday 05 April 2007 14:35:14 Michael Schwendt wrote:
> Really? Then "Obsoletes" in Fedora 7 is broken.
>
> The old hal.i386 on x86_64 is installed (else it would not conflict), but
> not available in the x86_64 repo anymore. When hal-libs.i386 (in the
> x86_64 repo) obsoletes hal, this means that hal-libs.i386 will replace
> hal.i386. Yum will pull in hal-libs.i386 and remove hal.i386 -- if it
> doesn't, behaviour has changed.

Perhaps behavior has changed, as yum doesn't seem to care that there is a 
hal-libs.i386 in the repo that obsoletes hal.i386.

I'm setting up a system now to try and reproduce.

-- 
Jesse Keating
Release Engineer: Fedora

Attachment: pgpBjtoxZaGwB.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]