[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: hal + pam update errors



On Fri, 6 Apr 2007 07:12:55 -0400, Jesse Keating wrote:

> On Friday 06 April 2007 00:08:05 Bill Nottingham wrote:
> > Looking at CVS, the obsoletes is in both the main and the -libs package -
> > I'm not sure that's right.
> 
> That's what Seth had suggested to try and get hal.i386 removed in favor of 
> hal-libs.i386, since there was no more hal.i386 available.

With up-to-date Rawhide i386, a package "test-libs" obsoletes an installed
package "test" just fine. Yum reports that "test-libs replaces test".
That is with test.i386 installed, test-libs.i386 only in the repo, and
a normal "yum update".


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]